Various blue screen errors (possibly driver issues)

By jhardison84 ยท 12 replies
Mar 6, 2008
  1. Hello all, am new to techspot, so bare w/ me....

    I have been having problems w/ this pc...its a custom built system (Athlon x2 5200+, 4 GB OCZ pc6400 dual channel [2 - 2GB chips], XFX Geforce 8800GTS, asus crosshair mobo, 500w psu, WD 320GB sata and Raptor X 150 GB drives). I had a problem w/ randoms lock-ups and blue screens....typically while playing games....tried different things, then decided to reformat hd and reinstall windows.....I have an upgrade disk for vista, so i reinstalled xp and all drivers first....all was well....but several attempts at reinstalling vista crashed at various points durring the install....i finally decided to switch sata ports and moved both drives from sata ports 1 and 2 to 3 and installed w/o a hitch as did drivers, a/v and about 20 different games (World in Conflict, Crysis, Kane and Lynch....ect.....and all run fine w/o crashes now) my first issues was w/ would make it to various points of the install and crash w/ crc errors (same symptoms as the vista install)....also have this problem w/ about 70% of the things i've attempted to download from the internet....hellgate london and COD4 game patches for example...occasionally durring attempted installs after downloads....but mainly durring periods of inactivity, the system will crash with various bluescreen errors "PNF List Corrupt", "IRQL Not Less or Equal", "Page fault in nonpage area"(regarding ntfs.sys) , and "Bad pool header" to name a few.....I am attaching 3 zip files w/ the minidumps i have collected since the reinstall...any help with this would be greatly appreciated! also, all drivers are up to date, only issue w/ that is nvidia nforce drivers....manually downloaded drivers for 590 amd sli then tried option 2 for nvidia to automatically find lists me needing nforce 680a sli just for the sake of doing so i uninstalled the first set and installed those...still no difference

    one other note...i have tried a diff. ram setup w/ 2 gb dual channel (2 x 1gb) corsair xms2 pc6400 chips and the same problems persist so i'm thinking i can eliminate a ram issue??? Although the reinstall has greatly reduced the problem, its still annoying, thanks for your time

    Attached Files:

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    WhooWee! that's a lot of dumps
    Maybe I'll let someone else give their analysis on them.

    BugCheck 1000007E, {c0000005, 819570fa, 82da8a9c, 82da8798}
    Probably caused by : ntkrpamp.exe

    Could not read faulting driver name
    Probably caused by : siwinacc.sys

    BugCheck 19, {22, 10000000, 0, 0}
    GetPointerFromAddress: unable to read from 819315ac
    Unable to read MiSystemVaType memory at 81911780
    Probably caused by : ntkrpamp.exe

    BugCheck 50, {ffffdfd0, 1, 8f812114, 0}
    Unable to load image \SystemRoot\system32\drivers\adidts.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for adidts.sys
    *** ERROR: Module load completed but symbols could not be loaded for adidts.sys
    Could not read faulting driver name
    Probably caused by : adidts.sys

    BugCheck A, {c008c100, 0, 0, 81c2e146}
    *** WARNING: Unable to verify timestamp for SYMEVENT.SYS
    *** ERROR: Module load completed but symbols could not be loaded for SYMEVENT.SYS
    Probably caused by : SYMEVENT.SYS

    BugCheck 4E, {2, 1f0cd, dfedf, 1}
    *** WARNING: Unable to verify timestamp for siwinacc.sys
    *** ERROR: Module load completed but symbols could not be loaded for siwinacc.sys
    Probably caused by : memory_corruption

    BugCheck 50, {bc104028, 1, 8257c963, 2}
    Could not read faulting driver name
    Probably caused by : Ntfs.sys

    BugCheck 50, {ba90ad58, 0, 8259f879, 2}
    Could not read faulting driver name
    Probably caused by : Ntfs.sys

    BugCheck DE, {2, 919dc2b8, 91ef5188, 7b15a8c0}
    Probably caused by : cdfs.sys

    BugCheck DE, {2, a12b32b8, 91c25030, 701ce8c0}
    Probably caused by : udfs.sys

    BugCheck 50, {b22d8028, 1, 8257c963, 2}
    Could not read faulting driver name
    Probably caused by : Ntfs.sys
  3. jhardison84

    jhardison84 TS Rookie Topic Starter

  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    You know this is not the analysis, but I recommend remove Norton (most -if not all, of the minidumps will cease)
  5. jhardison84

    jhardison84 TS Rookie Topic Starter

    i kinda had it in the back of my mind that could be part of the problem....i actually went through services and disabled windows management instrumentation and alot of it did stop....but disabling security center was not really the fix i was actually Symantec Corporate A/V....should i try standard Norton A/V? or would u suggest ditching symantec all together? if so...any suggestions for a good a/v? (thank u for ur assistance btw)
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Ditch all together (this is after years of experience) ironically someone had a faulty Norton today (that they couldn't remove) It's horrible, remove it
    And it's probably in a few places Norton; Live Update and Live Reg (in Add/Remove Programs)
    Remove Remove Remove
    Hooray all's now working!

    Now go to AVG and download the free (perfectly working) antivirus. Here it is:
  7. jhardison84

    jhardison84 TS Rookie Topic Starter

    well i'm crossing my fingers here *knocks on desk for good measure*....but since removing norton av, i haven't had a bluescreen error at all....but, upon attempting to download and install the avg antivirus u suggested, i got the crc errors yet again...finally ended up downloading it on a different system, transfering to a flash drive, and installing it on i cant update i saw that happening i decided to turn off the system and try the last two sata ports....turned the system back posted(recognizing hard drives and all)....then goes to a blank screen w/ a cursor at the top left corner and would not boot for anything....tried moving the sata cables back.....same thing....ended up removing the secondary hard drive and tried the boot drive in all 6 no avail.....after a bit of fooling around i tried hitting F8 durring post to open the boot loaded....i selected the drive and hit enter....and finally the system your opinion, do u think this means my sata controller is on its last leg?
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I've seen Sata controlers on the M/b do this before, and dis-connecting and re-connecting fixes it (?)
    Sata may be faster, but the connection is just the same as the old IDE cables. Sometimes they sometimes they don't.

    You could try buying a new sata data cable, also check the power connector (or use another available)

    It's also wise to clean the board (even out of the case!) Ideally with circuit board cleaner.
  9. jhardison84

    jhardison84 TS Rookie Topic Starter

    Well...maybe i spoke too've had 2 bluescreens today one PFN List corrupt and one Bad Pool for the sata thing, disconnecting and switching to a different port worked b4....but now its entirely quit all together...have tried diff. sata cables and power cables with no luck...have installed a pci sata controller card to get the system back to running again
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Have you attempted to run MemTest?

    0x4E: PFN_LIST_CORRUPT this error indicates that the memory management Page File Number list is corrupted. It can be caused by corrupt physical RAM, or by drivers passing bad memory descriptor lists.

    This one would continually occur when my memory was corrupted.


    A kernel-mode process or driver incorrectly attempted to perform memory operations. Typically, a faulty driver or buggy software causes this.

    Can you post your latest minidumps?
  11. jhardison84

    jhardison84 TS Rookie Topic Starter

    Have run memtest 4 times a piece on two different sets of ram w/ no errors (4Gb OCZ Titanium PC 6400 2 x 2 GB Dual Channel) & (2Gb Corsair XMS2 PC 6400 2 x 1Gb Dual Channel) and i get the same blue screens w/ both sets installed independently (didn't put both sets in at the same time b/c of 32 bit os). I've attached the two newest dumps...
  12. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    kimsland and you are on to something with the Sata drivers, connections, etc.

    The first minidump was too general but the second one points to siwwinacc.sys which is a driver aWindows Accelerator Driver belongs to the software SATALink Windows Accelerator or SATALink Accelerator Driver or SiWinAcc by Silicon Image, Inc.
  13. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    I believe that it is faulty ram

    1. 5 minidumps have memory access error
    2. All the minidumps are crashed without pattern
    3. 2 minidumps have memory corruption
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...