Vertex Shader 3

Status
Not open for further replies.

mrromaniac

TS Rookie
I need some help!
I just recently bought a PC game. I installed it, and when I entered it, it gave me an error. It said: "This program requires at least Vertex Shader 3 to run."
You can realize how frustrated I was...
What I want to know is if my graphics card is compatible with Vertex Shader 3.
I have an ATI RADEON 9200. Is this Vertex Shader thing downloadable? Or, I don't know, maybe some updates?
I mention that I'm completely noob when it comes to computers...
Please help!
 

Darth_Terra1

TS Rookie
Your Vid card will not support it as it's far to old, in order to have 3.0 support you would need a new vid card that supports it.
 
Status
Not open for further replies.