VMware Win Server 2.0.0 Download pauses at 19%

By guitto ยท 7 replies
Oct 23, 2008
  1. Tried out the stickied thread's download of VMwares free version, tried on multiple computers, just keeps getting stuck on 19%, i'd really like to try out VMware
  2. Kazi

    Kazi TS Enthusiast Posts: 121


    your interest in vmware amuses me
    Are you just interested in virtual machines or vmware itself?
    If you just want a virtual machine you can try
    if you really want vmware i'll try to find alternate download for you
    Vmware puts alot of stuff on your comp btw
    However vmware has more features

    Also try internet explorer 7 reset
  3. guitto

    guitto TS Rookie Topic Starter Posts: 45

    Main reason I want to try VMware is because I want to use Linux, on a free vbox, and the sticky of these forum suggests it. Would I be able to load other OS's onto the link you gave me? If so, I'd be happy to give it a whirl
  4. Kazi

    Kazi TS Enthusiast Posts: 121

    No i'm sry microsoft virtual pc does not support anything but windows.

    Try the ie reset

    internet option

    all downlaod links for vmware goes to the main website

    tell me what browser you are using
    is anyone else hoging the internet?
  5. guitto

    guitto TS Rookie Topic Starter Posts: 45

    Reset router, switch, computer, I use firefox 3.0 and google Chrome, both didnt work with server, but VM player downloaded just fine. No matter what browser or computer, always gets stuck at 109.3 mb/557 (19%). How depressing, ill give vmware player a shot though. I didnt really want to use microsoft because i didnt want to have to buy another license
  6. Kazi

    Kazi TS Enthusiast Posts: 121

    Vm player is for loading the virtual machine.
    It does not create a virtual machine
    please try for once ie7
    copy and paste the link
    tell me if it succeded
  7. guitto

    guitto TS Rookie Topic Starter Posts: 45

    I tried IE7, still no getting past 19%, tried it on office network, seemed to have no problem but I didn't want the tech guys getting mad at me for stealing bandwith, any idea why my connection woul stop?
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Run CCleaner to remove the 19% downloaded program that has been stuck in %temp% all this time!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...