Volume Shadow Copy Causing STOP 0x00000019 "Bad_Pool_Header"

Status
Not open for further replies.
Thanks!!

I joined this forum specifically to thank all of the wonderful, friendly people here for sharing this information. The Device Manager fix worked for me.

I’m using 32 bit WinXP SP3 (Vista 64 bit basic doesn’t agree with my gaming). I just bought 2 Super Talent 128 GB solid state drives for my current beast and installed them in a Raid 0 configuration (wow!). I used the 15 day free trial edition of Acronis True Image to move the OS from my old WD 320GB HD. It worked fine. My first attempt at using MS Backup resulted in this error, and short of reinstalling the OS from scratch I came across this thread.

SSD’s are becoming more popular as the price drops, and many people are going to have to decide how to XFR their OS to the new faster drive. I for one would recommend using Acronis True Image with caution.

Thanks again to all!!
 
I too wanted to say thank you for the "Uninstall Storage Volumes" solution. As well thank you to those started, contributed and kept alive a thread until a useful solution was found.

Thanks again.

~lk

1. Go to windows Device Manager
2. Click "view" and select "show hidden devices"
3. Scroll down to "storage volumes"
4. Click on the plus to expand.
5. Click on each one listed and right click and uninstall. (you will get a message on some staying to reboot before it takes effect. Select no until you do them all.)
6. Reboot.
7. Wait till windows automatically reinstalls devices. Will prompt to reboot again.
8 Reboot.
 
Acronis admits the issue

So I read this thread in the early days, before the solution was posted. I also opened a case with Acronis, and turned off the Volume Shadow Copy to keep my system stable. MONTHS LATER, and through two levels of technical support, Acronis finally ADMITTED that they knew of the issue and had a solution. (their fix seems to work so far for me)
Wow:

Fri, Oct 16, 2009 at 8:01 AM, Tatiana Borovikova <
corporate-support@acronis wrote:

> Dear Mike,
>
> This case was escalated to me. Let me introduce myself, my name is Tatiana
> and I am definitely going to work with all the resources in my hands in
> order to help you.
>
> I have reviewed the case details and would like to explain the case of this
> problem. This is a known problem that was already reported to our
> development. The cause of this problem is a change of Windows volume
> information in the registry after cloning. To overcome this problem, you
> need to use the following solution. It is necessary to clear data entires
> for the following keys: ( do not remove the actual keys)
>
> HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\STORAGE
> HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
>
> Then reboot and the keys will reinitialize. Th problem must not remain.
>
> I'd like to make sure all your issues with Acronis products are addressed
> so I'd be glad if you let me know if this particular problem is resolved
> after following the instructions I provided above. And please feel free to
> let me know if anything is unclear and if you have any additional questions
> in regards to the information provided in this e-mail.
>
> Looking forward to hearing from you.
>
> Thank you!
 
Worked for Me, Thanks to whoppsrus5254;572242 detailed method

I ALSO FOUND THIS FIX ON ANOTHER SITE....IUSED IT AFTER REENABLING SHADOW COPY AND IT WORKERD GREAT....

"I have a Dell 4600 and upgraded from my failing original SATA 120GB to a Seagate SATA 300GB (ST3300631AS). I use Dantz Retrospect 7.5 to backup to a Maxtor external USB drive. I used Acronis Easy Migrate 7.0 to clone the drives. Every time I tried to backup, Retrospect would say "preparing backup" then I would get the blue screen of death (BSOD) error saying "Bad_Pool_Header Stop: 0x00000019".

Here is the fix and it works brilliantly: I found it on

1. Go to windows Device Manager
2. Click "view" and select "show hidden devices"
3. Scroll down to "storage volumes"
4. Click on the plus to expand.
5. Click on each one listed and right click and uninstall. (you will get a message on some staying to reboot before it takes effect. Select no until you do them all.)
6. Reboot.
7. Wait till windows automatically reinstalls devices. Will prompt to reboot again.
8 Reboot.
Now it should work.

The problem was they got corrupted using DiscWizard and Acronis (which is the DiscWizard engine). There are other explaination at that site, but the above works WITHOUT A REINSTALL OF WINDOWS OS!!!!"

I got my blue screen after cloning with easy migrate 7 and then attempting a shadow backup using corbian backup with shadow copy.

After following exactly these steps from whoppsrus5254, it worked for me. no more BSODs
 
Status
Not open for further replies.