Weird mic noise

By kovael ยท 5 replies
Mar 6, 2018
Post New Reply
  1. I have tried every thing I can think of to get rid of this noise nothing has worked,
    in the video is the noise that happens some times when I try to talk, this only started to happen when I upgraded my motherboard and cpu to a GIGABYTE Z370 AORUS Gaming 5 and i7-8700K please if anyone can tell me how to stop the noise it would be greatly appreciated
     
  2. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,404   +865

  3. kovael

    kovael TS Rookie Topic Starter

    Once I put my computer back together I put in the disk that came with the motherboard let it install all the drivers then installed my graphic card drivers, I dont here the noise when it happens so I only knew about it when I got on teamspeak the next day and someone told me about it
    OS - 7
    Issues with BIOS/setup? no issues
    Chipset install? yes it is installed
    Driver install? yes deleted and reinstalled
    Device Manager - errors? does not show any warnings
    Reliability Monitor - errors? it showes warnings one of them was for not installing the high definition audio device then it says it installed it
     
  4. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,404   +865

    Reliability Monitor - errors? it showes warnings one of them was for not installing the high definition audio device then it says it installed it

    What does detail (follow blue link) say?
     
  5. kovael

    kovael TS Rookie Topic Starter

    What does detail (follow blue link) say?
    unsuccessful driver installation Driver Management concluded the process to install driver FileRepository\hdaudio.inf_amd64_neutral_ce7bc199c85ae0a0\hdaudio.inf for Device Instance ID HDAUDIO\FUNC_01&VEN_10EC&DEV_1220&SUBSYS_1458A0C2&REV_1000\4&1C8958E3&0&0001 with the following status: 0x45b.
    successful driver installation Driver Management concluded the process to install driver FileRepository\hdaudio.inf_amd64_neutral_ce7bc199c85ae0a0\hdaudio.inf for Device Instance ID HDAUDIO\FUNC_01&VEN_10EC&DEV_1220&SUBSYS_1458A0C2&REV_1000\4&1C8958E3&0&0001 with the following status: 0x0.
     
  6. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,404   +865

    This is a new board and still under warranty. Returning it may be the best idea. Next to that may be seeking support at Gigabyte (which may lead to an RMA, but not before they try to sort it out with you. Sometimes they have updated drivers which fix things like this.
     

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...