TechSpot giveaway: Win a DJI Spark drone & a Star Wars BB-8 droid

Win 7 install problem

By josbd ยท 8 replies
Aug 31, 2017
Post New Reply
  1. Decided to go for a clean install of Win 7. It got as far as "expanding files"... and stuck at 0%. I am aware that this can take a while, although it never has done with this machine before. I tried this several times, leaving it for up to half an hour. No dice. (legal copy, btw) I decided to try Win 10: same issue, and same with 8. I have two drives, so in case the hdd was a prob, tried the other... it started installing! "Hurrah" I thought... Well I shouldn't have started celebrating, should I? Got stuck at 74%, on three separate occasions. This makes no sense to me... But then a lot of things don't.. Can any of you very kind chaps come up with a solution? Please?

    Many thanks!


    Jo
     
  2. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 2,743   +516

    jobeard likes this.
  3. josbd

    josbd TS Booster Topic Starter Posts: 202

    Thanks for taking the time. Sounds good. I will give it a whirl. Cheers!
     
  4. josbd

    josbd TS Booster Topic Starter Posts: 202

    Apologies for the delay. Today I followed the advice, and no dice. It is stuck on Expanding Windows files (0%)
     
  5. MaikuTech

    MaikuTech TS Booster Posts: 160   +17

    You have a failing hard drive, to be sure of that grab this and scan your hard drive.
    http://www.seagate.com/support/downloads/seatools/
    https://support.wdc.com/knowledgebase/answer.aspx?ID=940

    If you tried windows 7 installation, then you tried windows 10 and both failed to installed.
    It might be on its way to die if you can reboot the machine.
    Make sure your bios can detect your hard drive and display the size.
    If nothing shows up or the bios displays the hdd contents as 0 bytes its gone for good.
     
    Last edited: Sep 4, 2017
  6. josbd

    josbd TS Booster Topic Starter Posts: 202

    Thanks for answering. There are two drives, one of which is a SSD. I tried installing on that one, with the exact same result. Both drives show up in BIOS, and display the size. It really is a strange scenario. I will have a look at it with Seatools.
     
  7. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 2,743   +516

    Since you did succeed with the partition and full reformat of both drives (yes, you did this?), the storage subsystem should be good.

    I wonder if Windows is hung up trying to find a driver or if there is an issue with the installation media..If you are pretty certain about the installation media (I download from Microsoft and burn to DVD), try again after removing all extra USB devices except basic mouse/keyboard.

    Does it still hang at "74%" doing a clean install of Windows 10?
     
  8. Athlonite

    Athlonite TS Enthusiast Posts: 73   +12

    Sounds like an issue with the media your installing from try an iso from MS and use a 8GB USB stick and Rufus to make the stick bootable and copy the Iso's file over to it plug the stick into an USB2 port this is important Windows wont see a usb stick in an USB3.0 port at boot time and will fail to boot to it after booting to the stick carry on as if setting up from CD/dvd
     
  9. holdum323

    holdum323 TS Member Posts: 139   +10

    Last edited: Oct 11, 2017

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...