Win 8.1 Pro (x64) Won't Boot - Error 0xc000000e

  1. My computer has been working fine without issue today.

    Ii woke up and noticed that the computer had shut off.

    Surprised, I returned to turn it back on and then I saw the motherboard logo and immediately a blue screen that said, "Recovery, Your Computer Needs to be Repaired." and along with that, an error code of: 0xc000000e.

    I searched for hours last night for a solution but nothing has worked so far.

    The issue I see is that once I go into the UEFI (BIOS), under Boot Priority, it always said "Windows Boot Manager" since I'm using an SSD where Win 8.1 Pro x64 is installed and created a GPT instead of an MBR. Now, I am seeing "Microsoft Windows" instead of "Windows Boot Manager" and I cannot find it anywhere! [​IMG]

    I used DiskPart after inserting the installation DVD in Command Prompt and checked to see that all three partitions are there - 111GB (120GB SSD), 300MB called Recovery, and an unlabeled 100MB partition. All three partitions are there.

    I tried to use:

    bootrec /fixboot
    bootrec /rebuildbcd

    I tried going through this guide: How To Rebuild the BCD in Windows

    However, when I "rebuildbcd", I get only the following (in BOLD):

    Scanning all disks for Windows installations.

    Please wait, since this may take a while...
    [Successfully scanned Windows installations.

    Total identified Windows installations: 0

    The operation completed successfully.]

    I tried following the rest of the guide but I can't get past:

    attrib c:\boot\bcd -h -r -s

    It keeps saying "Path Not Found - C:\boot"

    I checked the directory and there's a "Boot" folder in "C:\Windows" but not C:\ itself!

    If I type the "attrib" command using the C:\Windows\Boot directory, I get "File Not Found - C:\Windows\Boot\bcd".

    How do I fix this?

    I was also unable to run SFC /SCANNOW; kept getting the 'pending repair' error so I forced it by using the following command: sfc /scannow /offbootdir=D:\ /offwindir=C:\Windows\ (D: is where the "Recovery" partition is and C: is where Windows is installed).

    The SFC /SCANNOW ran and reported no errors/problems.

    When I reboot and go into the UEFI, it still shows "Microsoft Windows" and I can't get "Windows Boot Manager".I ran CHKDSK /R and after that the UEFI did show "Windows Boot Manager" but when I rebooted, I got the same "Recovery" blue screen with the same error code (0xc000000e) - and Microsoft Windows was showing up under Boot Priority #1 instead of "Windows Boot Manager."I really need help in fixing this as I am not sure what happened - the system was working perfectly until last night and I need to have my computer running properly ASAP.Please help!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The boot SSD has failed...

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...