Win Vista x86 - BlueScreen?

By Bubreg ยท 10 replies
Aug 5, 2008
  1. Ok, so don't know where to start from, this is my first post here anyway, and i don't think how much time to write I have because the blue screen appears randomly (randomly for me, not for windows obviosly).

    The error message is always the same. The blue screen says


    STOP: 0x00000050

    (0xB8FF3000 , 0x00000000 , 0x81ECA773 , 0x00000000)

    then it dumps the system memory to disk and restarts. (but to write this i had to disable the automatic restart though...)

    After windows starts up again it of course says that it has been recovered from a serious error... and the problem details are this:

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.0.6001.
    Locale ID: 1033

    Additional information about the problem:
    BCCode: 50
    BCP1: B8FF3000
    BCP2: 00000000
    BCP3: 81ECA773
    BCP4: 00000000
    OS Version: 6_0_6001
    Service Pack: 1_0
    Product: 256_1

    Files that help describe the problem:


    What I tried to solve the problem and all of this DIDN'T WORK:

    - Formatted the HD and restored my older Vista installation with Acronis Image...
    - When restoring didn't do the thing I installed a fresh copy of Vista...
    - Removed the GPU and installed my old one to try...
    - Borrowed 1 GB of RAM from my friend and removed my RAM...
    - Removed the X-Fi and enabled the on-board sound card...
    - Measured every single power-out with MultiMeter to see is the power supply ok...
    - I tried to commit soucide but i realized that isn't woth of that.


    To make things easier for you to help me out, here is my configuration including all the peripheral and insignificant small hardware:

    GA-965P-S3 Rev. 1.0
    Core 2 Duo E6600
    2 x 1GB DDR2 Kingston KVR
    Gigabyte Ge-Force 9800 GX2
    Sound Blaster X-Fi Platinum
    Asus DVD+-R/RW Lightscribe

    WD SATA II 250 gb System drive
    WD SATA II 320 gb Data drive
    WD SATA II 500 gb Data drive
    WD MyBook (On USB) 320 gb Data drive
    WD MyBook (On USB) 500 gb Data drive

    Corsair HX520W Modular power supply
    Logitech G11 (On USB) Keyboard
    Razer Copperhead (On USB) Mouse
    MSI BToes (On USB) Bluetooth adapter
    My USB flash drive (always pluging in and unpluging out)

    LAN cable always pluged in

    **The last addition before the things started to go wrong is WD MyBook 320GB, but it worked with if for few days... i tried to unplug it and work without it but nothing changed.


    Ok, thats it... thanks in advance.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    This error, PAGE_FAULT_IN_NONPAGED_AREA, usually means a serious driver error. Sometimes this is caused by a conflict between the driver and Windows caused by an update.
    But often enough, it is a hardware failure such as video graphics card starting to go bad... Alos can be CPU fan beginning to fail, power supply beginning to crumble, memory error, or an unrelated device such as a pci modem, pci sound card,...
    And of course, it can always be caused by an infestation that needs your immediate attention.

    Did this happen after you made a change to hardware or software, or installed something new, or had the system automatically run an update or an install or security.

    Check your Device Manager first to see if there are any yellow or red flags.
  3. Bubreg

    Bubreg TS Rookie Topic Starter

    This system is updated manualy, i didnt install any updates recently... cpu fan is G-Power works perfectly, the CPU is always chilled, GPU checked, RAM checked, PSU checked, PCI sound card checked... no fax modem in the PC, no floppy in the PC, not a single driver installed for more than two months, and this problem is happening for the last 4 days...
    Windows is protected by ESET Smart Scurity 3.0.650.0, always updated.
    The PC all in all is working fast as a lighting, only the blue screen is killing me... all changes that I made recently were, as I said, and USB hard drive, the WD MyBook Essential 320 GB.
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Then you clearly should not have a problem.
    But you do. Because you have the blue screens.
    One of those items you "checked" wasn't tested, or the drivers were not removed and replaced.
    You test by testing electronically, or by replacing temporarily with another unit. For drivers, you either install a more recent version after removing the old version, or installing an older version after removing the installed version.
    Likely, something you think you "checked" is failing. So tell us how you "Checked" them.
  5. Bubreg

    Bubreg TS Rookie Topic Starter

    All the hardware components that i checked were, as you said, replaced with other temporary ones, the Vista has been reinstaled more than 5 times, each time a fresh copy, with no drivers installed, an empty vista, and nothing changed... blue screens again, the only thing that I see that can be a probem, is something what i cant really describe, but i will try.

    When i turn on the computer, when it starts counting the ram, and listing hard drives (the very first screen on my PC) that takes a little bit more time than I think it should take, lets say about... 20 seconds... so, what i want to say is, that when i unplug ALL USB DEVICES, including keyb. and mouse, that takes less than 3 seconds. (?!)... According to me, the USB devices are not supposed to have any influence on this part... but it is obvious that they have ?
  6. raybay

    raybay TS Evangelist Posts: 7,241   +10

    What you describe does not alarm me. Sometimes those long boots are caused by the OS looking for drivers that are not yet installed.
    What shows up in flags in the Device Manager after the install?
    What I wonder most is the drivers you have not yet installed, which I am sure you understand:
    - Chipset, for which I count four different drivers, depending on the sub-model, and complexity... and will include the USB set.
    - Video Graphics
    - Audio
    and so on. There are an extra large set of BIOS and drivers install for that board. I would go through the motherboard manual again, page by page.
    It is possible there is something so simple that you are missing it.
  7. Bubreg

    Bubreg TS Rookie Topic Starter

    And that is the problem m8 :( I never ask any help on forum unless i'm completely sure about everything i checked... my bios is an F13 version, the newest one, the gigabyte says that they will never release a new one again for my mobo, even this one is listed as "a formal release", absolutely no changes compared to the F12 bios... the chipset drivers i downloaded the newest, tried with them, and tried without them... still no go.

    Another thing, about this what i sad in my previous post, you said:

    "Sometimes those long boots are caused by the OS looking for drivers that are not yet installed."

    well, that's what i wanted to say, the OS does NOT boot any longer, only the FIRST screen lasts longer, the one with ram counting, drive listing, and the "energy compliant" graphic in the upper right corner... and that screen doesn't have anything to do with OS, it's a phaze before the PC even "knows" which OS is going to start... and it is not supposed to be influenced by any number of USB devices attached... that's what bothers me.

    P.S. i tried 2 graphic cards except my own, one was even ATI, but there was no go... one of them crashed on a clean installed Vista while dowloading drivers for it... as time passes i'm beginning to think that some controller on motherboard is dead.
  8. Rick

    Rick TechSpot Staff Posts: 4,572   +65

  9. Justin

    Justin TS Rookie Posts: 942

    :up: The bluescreen you are receiving can also occur often if you have defective or malfunctioning hardware, such as bad memory, bad motherboard or bad CPU.

    Apply the OSI model and always start at the bottom - make sure your hardware is functioning first, and like Rick suggested, I would strongly urge you to run memtest86, letting it run for at least half a day.
  10. Bubreg

    Bubreg TS Rookie Topic Starter

    Finally looks like i solved the problem, it is already about 3 days and there is no bluescreen yet. What i did is repaired my SLAVE hard drive, the 320 gb internal... there was some kind of "bitmap" error on it... it was a partition problem... it wasnt reporting the right size, look like that was confusing Vista... I hope all this conversation will help someone...

    Thank you all people :) I'm glad I'm registered here :)
  11. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Thank you for the update. That sort of information is good to know about.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...