Windows 7 + Maplestory = BSoD

By Revera ยท 5 replies
Jan 10, 2010
  1. 0x0000008E

    KERNEL_NOT_HANDLED or something like that. I've been led to believe that it means that the program is not getting along with another program. I will try to be brief

    I use:
    A Lenovo G550 Laptop with Windows 7 Home Premium 32-bit.
    I'm trying to play Maplestory on it, a very old, sprite based 2D MMORPG.

    * BSoD will occur on log-in screen.
    * BSoD will occur either immediately when entering log-in screen or wait for as long as 10 seconds before ocurring.
    * If I manage to type in password, PIN and selecter server and character before this time, I will not get a crash. I can then run MS happily forever, I had it on for 14 hours before I had to move laptop, hence closing game down.
    * I have managed to enter the game like this 3 times in over 200 tries.
    * When MS does get to run it runs smooth as hell, WAY better than on my desktop.

    Actions attempted to resolve this issue:
    * Updating drivers (triple checked)
    * Disabling anti-virus, anti-spyware, firewall, windows defender etc.
    * Un-installing anti-virus, anti-spyware.
    * Running programs as administrator.
    * OS compatibility changes.
    * Allowing Maplestory and it's needed boot-up program AhnLab HackShield full access through the system.
    * Terminating all active processes except those vital to the functioning of the computer
    * Checking RAM and hardware health.

    Thoughts: Some processes I can't terminate. Some processes I can terminate but they popup after a while again such as AskService.exe, ASKUpgrade.exe, SearchFilterHost.exe etc etc...

    Conclusion: Obviously the computer is fit to run MS since it has done so three times incredibly smoothly. The BSoD occurs at different time intervals only in the log-in phase of the game.

    Now this is as much information as I can present... I would REALLY appreciate it if someone could please try to help me solve this riddle.


  2. Revera

    Revera TS Rookie Topic Starter

    Please help me guys. I put my mind into making this post and spent a good number of hours trying to figure out what's wrong but I fail and I was hoping someone smarter than me could see what I don't...
  3. Revera

    Revera TS Rookie Topic Starter

    Bump ;/ Still an issue :/
  4. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    I've digged through many articles trying to figure this one out; only thing I can atm is it seems to be some sort of compatibility issue. They have released a new version/patch of the game have you tried installing that?
  5. Revera

    Revera TS Rookie Topic Starter

    Yes I have. Same error. There are tons of people having this problem with Windows Home Premium 32-bit. However no reports on this error with 64 bit... There is however no option for me to upgrade :(
  6. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    I guess that is one drawback of buying a notebook with OS pre-installed on it. Its been a long while since i've used x86 OS but atleast it should be fine for most of the games out there, however, in reality i've found out that some games are better on an x64 Win Vista/7.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...