Windows live messanger sign-in problems

Not open for further replies.
I could sign in fine with Windows Live Messanger 2009 Beta, then I upgraded to the final release of software, and I can't login, i keep getting error code 8100030d, anyone have any thoughts on how I can fix the problem and log into my Windows Live Messanger.



Posts: 16,314   +36
Usual cause of the error:
Possible cause for this is issue is that an earlier version of Messenger Plus is installed that is causing an incompatibility with Windows Live Messenger.
Uninstall the beta version.

For firewall block:
The following steps would guide you to configure security settings, verify if software is the latest, and remove third party software.

First, try to disable your firewall completely, test the messenger software’s functionality regarding your issue.
After which configure your firewall and test again the software’s functionality regarding your issue;

1. To configure Windows Live Messenger through the most common firewalls, visit and look for steps under "How to enable Windows Live Messenger through a Firewall" on how to enable Windows Live Messenger through the most common firewalls. Click the appropriate link based on the firewall you have installed on your computer.

If neither of these solves the problem, please post back.


Posts: 58   +0
I have the same problem as the OP but have never used AVG or Zone Alarm.

I'ce tried disabling my AV software (Avast) but no joy.

If I have a previous version of Messenger Plus installed I can't find it...


Posts: 465   +0
hi Kua

Uninstall your current version of Windows Live Messenger and download a previous version from one of these sites .... .... (version 8.1 - still very stable) .... (latest non-beta version) ....

Try to stay away from the Beta versions - they tend to have many, many bugs. Let me know if this works.

Spyder_1386 :)


Posts: 58   +0
Thanks Spyder. I did try running 8.5 but it said it needed to download and install the latest version before it could run :p . I'll give 8.1 a bash however.
Not open for further replies.