Windows was unable to find a certificate to log you on to the network

By oopsmybad
Jun 20, 2011
Post New Reply
  1. I tried to change my network settings from WPA2 to WEP last night and like an ***** I screwed it up. I only wanted to change it over temporarily so I could access the wireless network with another device that isn't compatible with WPA2. I ended up having to restore the Linksys router to its default settings. I then tried to recreate the settings it had before with WPA2 before I messed it up. It was on WPA2-Personal, AES, and I changed the network SSID and passwords back from default. Very basic. I didn't set the router up myself originally, though, so there must be something I'm missing.

    I am able to connect via Ethernet cable, but when I try going wireless (on both Windows laptops, one XP and one Vista) I get a message saying "Windows was unable to find a certificate to log you on to the network [my SSID]". Most of the searches I ran on Google had people suggesting that I uncheck "Enable IEEE 802.1x authentication" in the laptop's wireless Authentication settings, but that is already unchecked.

    Besides, shouldn't the fix have to do with something in the router settings since the wireless was working before I mucked around with the router? The laptop settings remain unchanged from the when wireless used to work so they should be okay, right?

    I also tried setting the router up using Wi-Fi Protected Setup, but after the bar loads to the end it says it was unable to connect. Anyone have any suggestions? Or need more info that might help solve my wireless problems?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...