Windows XP Pro, not cooperating

By mbrowne5061 ยท 11 replies
Dec 3, 2008
  1. Short story:
    XP pro freezes at start up. I've already tried a couple reinstalls...

    Long story:
    I noticed on Sunday that my CPU was doing weird things... it's was reporting false temps (212c, yes c), and the clocks kept "changing" (it would say from 2.4, to 6.8, then to 2.6, just randomly). i thought maybe my mobo's driver's (EVGA 790i ULTRA) needed updating, so I downloaded the latest drivers, and tried to install them. I got this weird error saying that it could not create the file necessary to install the drives. So, I dug up the Driver disc that came with it, downloaded the latest BIOS (PO7) and put them on a disc as an ISO. I reinstalled the old drivers (I had never installed them other than the on-board sound drivers, since I'm using an Intel NIC), which went fine. I then did the restart, just like it asked. system posted, got to the black screen with the windows logo and scrolling green bar, it then went to black completely, where it should have went to the log in screen... and froze there...
    So, I figure maybe I need to flash my BIOS, which I was expecting as a possible requirement, So, I boot up the BIOS CD, and flashed my BIOS successfully, I cleared CMOS, and started back up, no dice, still getting stuck in the same place.
    I then boot up the windows install disc, and try to do the first repair option (the one which requires the original admin Pass word, the one you assign when you first install windows, which I've forgotten. so I continue onto doing another repair, one where it it check the drive for errors, and fixes them. it finds a few errors, fixes them. I reboot, get to my desktop, and I figure problem's solved. nope. none of the icon works, my mouse moves, and the CD drive is not recognized. I tried starting the internet (firefox, IE, and chrome) using task manager, but "I do not have a network connection". So, nothing I could really do.
    I have all my files backed up, so I format my Windows at this point, and the rest of the drive, and do a fresh reinstall (purposefully neglecting to assign a windows admin password). I get it installed, get to the desk top just fine, and everything is working (or at least everything on my computer). it's 2 am at this point, so I decide to get some rest. the next day, I start recovering my files from my back drive, install my mobo drivers (all of them), along with my security software. I activate windows, and it starts downloading updates. I get the updates installed, except IE7, which freezes during install. I then do a restart. and I end up freezing at the windows splash screen where it says "windows is starting".
    I just did another reinstall last night.
    does anyone know whats wrong? please help! I need to get at my home work!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try using one stick of memory, and use another hard drive temporarily, to load the operating system
  3. mbrowne5061

    mbrowne5061 TS Evangelist Topic Starter Posts: 747   +357

    I already tried the one stick trick.
    I've also done memtest86, and diskchecker.

    both said everything checked out.
    i will try swapping out hard drives when I get home though

  4. mbrowne5061

    mbrowne5061 TS Evangelist Topic Starter Posts: 747   +357

    Ok, I could not find my spare hard drive. I now think it is hard drive though. when window's hangs, I hear either nothing from the drive, or a clicking noise, instead of the expected whir.
    But I do not think this explains why I can boot my system a few times (1 - 3 times before freezing on window's load) after each reinstall.
    the only explanation that I can think of, is things like drivers don't stress the hard drive enough on load up, but as soon as I have a program on the drive that I need to load, it freezes. I'm also only lead to believe this because to test this I installed a program that wouldn't require a reboot to function, and when I tried to load it after installing it, with out rebooting, my computer froze (except for the mouse, but the mouse works on the loading screen as well).

    could someone tell me if this is even possible. do things like drivers get installed to the hardware that they pertain to?, or is it the hard drive?
  5. milquetoast

    milquetoast TS Rookie

    I recently had a similar problem with my Vista box, which froze right at boot. It gradually got worse to the point where it would not even post at power on. At first, I thought it was the motherboard, but found that the problem occurred with a spare board I had. I traced the problem down to the memory (I'm using 4x1gb Corsair Dominator DDR2) which tested fine when running single sticks, but failed on memtest when using them all together (over 73000 errors). I did find that even though the sticks are the same make and model, the revision numbers are different; two are v2.1, the other two are v4.1. I found that the v2.1 chips were causing the problem (the system again wouldn't post with the v2.1 chips in place by themselves)

    Fortunately, I contacted Corsair who asked me to send in all four chips for a replacement under warranty, saying that I should have all the same revision for stability. Additionally, since the Dominator chips I have are no longer manufactured, they're replacing them with the newer chips that replaced the Dominator line.
  6. mbrowne5061

    mbrowne5061 TS Evangelist Topic Starter Posts: 747   +357

    I only have two sticks, and they both came from the same package, so I was pretty sure they were the same. I checked anyway, and they are all the same model. also, memtest checks out just fine. I think I have a an odd software/hardware failure combo. cause my drives work just fine in diskchecker, and no errors show up. But, as soon as they spin up for windows, I either hear a clicking coming the one drive I have installed, or no noise at all. It's as if my hard drive is giving my XP the cold shoulder. I'm still looking for my spare *continues digging through his massive box of spare parts*, but I think at this point I might have given it to a friend, so I'll either barrow one, or go out and buy a small one.
  7. mbrowne5061

    mbrowne5061 TS Evangelist Topic Starter Posts: 747   +357

    I dug around my PC a little, moving sticks of RAM around, and I have a new development. When ever i tried to plug in either of my sticks, with just one stick in, in any dimm other than dimm 0, my system would fail to post properly, and just keep one long tone from the post speaker. I also tried swapping the sticks around, and no change. but, upon a restart, with the sticks back in there original slots, I got this error message (instead of just freezing):
    "An error has (-5009 : 0x800706ba) has occurred running set up.
    Please make sure you have finished any previous setups and closed other applications.
    If the error still occurs, please contact you vendor: EVGA"
    and while copying this down, word for word, another message shows up, one about my "remote procedure service terminated", and it said my system was shutting down in 60 seconds, which it did.

    does any one have any idea what's going on? I'm guessing it's reference to an error during setup, was an error during the mobo driver set up, but that's just a complete guess.
    please help.
  8. mbrowne5061

    mbrowne5061 TS Evangelist Topic Starter Posts: 747   +357

    Again. sorry for the double post, but, I well, let me just fill you in.
    At the suggestion of a friend, I uninstalled my windows, and put Ubuntu on my system, to see if it was a software issue, or a hard ware issue.
    nothing changed, I'll be removing Ubuntu when I get home later today (though I'll probably put it back on as a dual-boot with XP when this is all cleared up, since I've always wanted to try a Linux OS). My friend now thinks that it's my south bridge, because that would explain the issue cropping up when I updated my mobo drivers, and the OS working for a couple times after a reinstall.
    What does every one think?

    P.S. - Is it just m, or are a bunch of people visiting this thread, and just looking? do people have any idea what's going on? at least let me know when I'm wrong please, even if you don't know what the solution is.
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "My friend now thinks that it's my south bridge"...

    This means that your motherboard is bad. Are you ready to replace it?
  10. k.jacko

    k.jacko TS Rookie Posts: 493

    Why does your friend think its the southbridge? If he's suggesting something as specific as that and he's knowledgeable he should be able to sort it for you. Or is he just pulling words out of a hat?
    Southbridge deals with amongst other things, periphery like mouse, which works, Northbridge deals with amongst other things memory, which is causing you issues!

    With respect ask your friend to explain his reasons otherwise you could be going around in circcles.

    Personally i think you just have a faulty mobo. But you'd need to try completely different memory AND hdd imho to test that theory.
  11. mbrowne5061

    mbrowne5061 TS Evangelist Topic Starter Posts: 747   +357

    except isn't it the south bridge that controls things like the hard drive?
    North controls the CPU and memory interactions, And south bridge controls things like the hard drive, and CD/DVD drive, correct me (and my friend) if I'm wrong.
    I was told more specifically it was the south bridge by a friend of mine on the EVGA forums, or it would be if I couldn't get linux Ubuntu to install/run. Well, I'm running with Linux right now. so, perhaps my mobo is fine.
    but if it isn't, it's under a lifetime warranty from EVGA. I'd still rather be 100% certain that it is my mobo first.
    So, Linux work in the trial mode without installing (first time I tried installing it, it didn't work, I'll try reinstalling it now, I just ran into errors with the user name and password when it was installed, after letting it sit for a bit, so I think it was fine.) And so, where does this leave me...

    • Windows won't work, even after several reinstalls (will boot any where from the one time after an install, to three times)

    • Linux Ubuntu does

    • My hard drive and memory check out with diskchecker, and memtest86. though they may still be in question as to how well they communicate with everything else.

    • My CPU would appear to be fine

    • and the only error code I ever got was: (-5009 : 0x800706ba), and it would appear that I can't find anything on it at all...

    any ideas?
  12. k.jacko

    k.jacko TS Rookie Posts: 493

    Has the hdd been reformatted completely? There's a small chance of a virus being on there if the data wasn't zero'd, which is quite extreme tbh, but still a chance.
    I'd try a different hdd mate, i've ran drive manufacturers disk certification software that found no errors yet still suffered similar problems to you. Only changing the hdd worked.
    It could also be your hdd controller, or your sata cable (i'm assuming sata since you're on a 790i board).
    Cheapest fix first, change the cable.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...