1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Windows XP Professional doesn't boot

By redli ยท 7 replies
Dec 10, 2010
Post New Reply
  1. Windows XP professional does not boot.

    Bios mesage comes up. Then the screen shows up two options

    1.Windows recovery console
    2.Windows XP professional

    Then I press Windows XP professional, nothing comes up. Only blank screen appears. When I press any key, I get beep sound.

    I am not able to login to safe mode and last known configuration also.

    Any inputs to fix this?
  2. pjamme

    pjamme TS Enthusiast Posts: 208

    Has anything been added (software or hardware)?
    What kind of beep sound? oe beep, two beeps, 6 beeps? And what kind of computer as beeps are telling you something about your hardware is wrong or bad.
    You can try reseating your RAM and video card if you are comfortable with that.
    How many RAM chips are installed and what kind?
  3. redli

    redli TS Rookie Topic Starter

    When I was a watching a movie . I got a message that "Trojan is detected and system needs to be restarted" . I pressed ok , it took a while to shut down and restart. Then I faced this problem.

    My laptop configuration:

    Dell vostro 1500
    Intel Core Duo Processor
    2 GB RAM (Not sure of how many RAM chips are present)

    Mine is a laptop and do not know how to reseat them and also afraid to do that as it may loose up other components.

    Note :I tried cleaning the antivirus , trojan by use kaspersky rescue system in flash drive. It detected all trojans and system is clean now . Somehow,when I tried booting with CD-ROM, it says bootable device not found
  4. redli

    redli TS Rookie Topic Starter

    Forgot to reply to one question,

    I get one beep sound for one key press
  5. pjamme

    pjamme TS Enthusiast Posts: 208

    Do you get a beep every time you press a key or one beep when it tries to boot?

    When you boot does it find your hard drive? Looks like it does if it gives you that choice of XP or recovery console.

    Or is it just the CD you cannot boot from?

    I did some searching for beep code for a Vostro 1500 but couldn't find much. One beeep could be hard drive, memory, motherboard or something else. I take it it is out of Dell's warrantee?

    Do you have the ability to hit the F12 key on boot up to enter diagnostics? If so run that to see what it finds.
    Do you have the Dell OEM XP pro CD? if so you can run Fred langra's no format re-install and you won't lose any of your programs or data. a further expnaation of this is at Information Week at:

    Hopefully someone will come along with a better idea or more expereince with a Dell Vostro.
  6. redli

    redli TS Rookie Topic Starter

    I get one beep every time I press one key .
    Yes, it finds hard drive as I find OS options.

    It is from the CD that it cannot boot from. But from flash drive I am able to boot.
    The system is out of warranty.

    I do not have Dell OEM XP pro CD. I lost it.

    Yes, I have the ability to press F12.I will run the diagnostics and let you know the results.
  7. redli

    redli TS Rookie Topic Starter

    I ran disgnostics. First thing , I got belowe error

    key board not detected

    error code: 2000-0411

    I continued , The tests continued for 1 and 1/2 hour. all test passed . then I got a message to continue, I pressed enter and the sytem just hanged on where it was. I saw the same results whatever are present. I presses escape, but no change. The system hanged. I harbooted the system and again performing diagnostics.
  8. redli

    redli TS Rookie Topic Starter

    I started the diagnostics once again, I got "key board not detected" error. Continued diagnostics. At one point ,I got message as follows:

    "Booting Dell Diagnostic Utility Partition. Press any key to continue" . I pressed a key. The system hangs/freezes. It does not go to next step.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...