Wireless keeps dying

By zarz4 ยท 8 replies
Sep 13, 2010
Post New Reply
  1. Hey guys,
    im new to this stuff and somehow managed to recently built a computer myself, and it works fine. The major problem is however the wireless internet connection keeps dieing out.
    First i thought it might be the windows 7 i had installed, but now ive installed windows vista and the same problem occurs.
    The network is visible and connected but after approx 30 mins of normal browsing, internet says limited connectivity but internet still works fine on other laptops.
    I have bought 2 new wireless usd adapters so it might not be a problem with the wireless reciever itself.

    Any help...please? :|
  2. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    first thing to do in cases like this is to make sure you have the
    1) Latest firmware for the router and
    2) Latest driver for the wifi adapter.

    We need the Make/Model Number of your router to give better comments.

    In the meanwhile, I'll comment that routers with both G/N mode support experience this
    more that most others, as anything on the other mode interferres with the current connection.
    Typically setting the router to G-Only is the solution (or N-Only if your wifi adapter will support that mode).
  3. zarz4

    zarz4 TS Rookie Topic Starter

    Hey Jobeard,
    the modem is Asus model AAM6020VI-T4
    so the problem is likely to lie with the modem itself?
  4. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    not necessarily,
    • it could be interferrence in the G-mode ban (2.4ghz),
    • the software IN the router OR
    • the software IN the wifi adapter on you system.

    [edit]btw: AAM6020VI-T4 is a B/G mode device and has firmware updates [/edit]
  5. zarz4

    zarz4 TS Rookie Topic Starter

    Thank you very much joebeard, your a legend!
    i shall update the drivers and change the connection to G-Only and i shall report the outcome.
  6. zarz4

    zarz4 TS Rookie Topic Starter

    i tried changing the wireless to G only and also B only but to no success.
    The dongles have been checked for latest drivers and their fine however i dont know where to find the latest updates for the asus modem?

    Also i was wondering if the problem could be solved by attaching another modem to the network and connecting to computer via ethernet?
  7. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    Wireless G dongle problem

    I went through a similar problem as this in early 2010, with an old-ish (2004) Packard Bell desktop, using a Belkin usb wireless-G MIMO dongle and a Sky supplied Netgear router/modem. All would be ok for e-mail and browsing, but try to download more than say, 3MB file, it would cut out. One setting I found that is worth checking out is in device manager, network adapters, properties, power management. UNTICK the option 'Allow the computer to turn off this device to save power'. (aimed at saving battery on laptops). This helped, but at the same time I bought a new USB dongle made by 'TP-Link', which worked well. First use of it was to download XP SP3 from Microsoft in one go! No trouble after that. A good clue was that the CAT5 cable connection always worked. Hope that helps.
  8. emlinesees

    emlinesees TS Rookie


    It sounds like your phone must be quite old. Maybe you are eligible for a free or discounted upgrade.
  9. zarz4

    zarz4 TS Rookie Topic Starter

    Thanks for that mike, my dongle was on power save mode so i've turned that off aswell and lets hope this problem can be resolved without too much hassle!

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...