1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Wireless Network problem: My XP won't show the router or other PC in Network Places

By ncl1994 ยท 12 replies
Oct 25, 2008
  1. Hi peeps, here's a seemingly unsolvable problem I have:

    I want to network my two PCs (An Acer Vista Laptop and my old HP XP Desktop) so that I can play network games (Operation Flashpoint).

    So I connect them both wirelessly to the router (a cheap SWEEX one). Now when Iook on my Vista Laptop's Network place I can see the Laptop I'm using the router (and can access it's page and everything) but I can't see my XP desktop from here. And when I go into the Desktop's network places I can't see the router or either of the computers I'm using.

    And I assume that this network problem is why I can't see a server in my game.

    Now I understand that file and printer sharing is turned, the firewall is definately turned off and I think the appropriate services are turned on (well to make sure I turned every single service on :)) There must be some more complex reason why my XP hates to network!

    Although I am by no means a noob to general computing I am reasonably new to networking. Can you clever lot help me?
  2. NetCablesPlus

    NetCablesPlus TS Maniac Posts: 207

    I am surprised that the old XP desktiop has wireless functionality. Did you add wireless to it, recently? If so, is it shown as operating correctly in Device Manager?
  3. ncl1994

    ncl1994 TS Rookie Topic Starter Posts: 34

    Unlike my lovely Laptop the old desktop deosn't have a built in wireless network adapter. With my wireless router came a USB wireless network adapter. It's range sucks and it's a cheap Marvell/SWEEX one but it does connect to the wireless router network along with my Laptop.
    And Device Manager says it's working and installed just fine.

    And it looks like XP has all the right wizards and support for setting up wireless networks and I have followed countless different setup types for the wireless network. I don't reckon there's an issue with the USB network adapter and probably not the router (Which are actually designed for 98/ME and XP).

    Looks like there's something with my computer which needs sorting.
  4. ncl1994

    ncl1994 TS Rookie Topic Starter Posts: 34

    Right, Ive fixed several things but there's still something wrong. I've done some WinSock fix stuff and repaired the wireless network adapted successfully but after hours of perseverence I still haven't managed to access the router webpage, see the router or the LAptop in Network Places or play any of the LAN games I've been looking forward to. Can you think of any reasons why I still can't see the router or laptop?
  5. almcneil

    almcneil TS Guru Posts: 1,236

    This sounds like a group policy problem. Are you running WinXP Pro on the desktop? If so, then you need to go into the group policy editor and allow "Everyone" access.

    Repost if this is the problem and you don't know how to do this.

    -- Andy
  6. ncl1994

    ncl1994 TS Rookie Topic Starter Posts: 34

    XP Home Edition on the desktop SP2. What do you think I should do?
  7. almcneil

    almcneil TS Guru Posts: 1,236

    Pls don't get annoyed with this question, but I am unclear about something. Did you run the Network Setup Wizard on the WinXP PC?

    -- Andy
  8. ncl1994

    ncl1994 TS Rookie Topic Starter Posts: 34

    Nah it's OK:grinthumb. Yeah I've run it many a time to no avail. What I've done was set up networks using this and even when I've connected both computers to the network I can't see the XP in my Laptop or anything in my XP. I done it the other way round as well starting with the Vista's network setup. I've tried lot's of variations of the setups as well. This sounds silly but I've done a lot of setups and started from scratch when I've found that they don't work. I've tried so many things and spend hours trying to get it to work. The stuff I'm doing is getting more and more advanced and closer to the solution what with the WinSock fixing and I also had problems with the DNS registering which I've solved. There can't be too many more problems left :)p I hope). What next? :)
  9. almcneil

    almcneil TS Guru Posts: 1,236

    Did you have Norton on there at anytime? Norton has been know to cause problems especially after being uninstalled. You then need to use a special Norton Removal Tool to fix up any problems.

    -- Andy
  10. ncl1994

    ncl1994 TS Rookie Topic Starter Posts: 34

    OMG, OMG 'n' all that txt spk.
    You know everything!
    Right sorry back to rational mode: Yes I unistalled the Norton Security Centre which came with my PC about four years ago. And now this is the first time I've tried networking. Reason being is I knew I'd never be using it for the internet. Two network is in our house btw. Me and my dad get internet through the Netgear one and the rubbishy SWEEX one (the one in question) is an offline network. Great! Where do I go from here?
  11. almcneil

    almcneil TS Guru Posts: 1,236

    To ensure Norton is properly removed, you go to http://service1.symantec.com/Support/tsgeninfo.nsf/docid/2005033108162039 and select/run the appropriate version of the Norton Removal Tool and see if that does the trick.

    I'll tell you how I know this. I run an in-home computer servicing business. I once had this customer who couldn't get web access. After 4 visits, I was stymied, couldn't fix the problem. So I posted on TS asking for suggestions. Someone noticed that Norton had been removed and recommended the Norton Removal Tool. BINGO!!

    When it takes you 5 visits to fix a problem, you NEVER forget it!!

    -- Andy
  12. ncl1994

    ncl1994 TS Rookie Topic Starter Posts: 34

    Thankyou sooooooo much! Exact solution and I just gonna have a quick LAN game against my brother on my favourite Operation Flashpoint:D! Yeah the shared files are there and I can access the router! I am so grateful. You are very clever :)!
    Excellent news. I am really grateful to you web people who give their time for free to help others.
  13. almcneil

    almcneil TS Guru Posts: 1,236

    Again, I had the same dilemna you just experienced. Someone from TS suggested the Norton Removal Tool and it soled my problem.

    Just passing on what I learned!

    -- Andy
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...