XP setup shuts down

By Wraun ยท 5 replies
Apr 13, 2011
Post New Reply
  1. Ok I hope someone here can help me. I've been having problems with vista so decided to format and install xp from my old xp pro disk.
    Everything was going just fine and then the evil blue screen appeared saying: A problem has been detected and windows... bla bla bla, if this screen appears again, follow these steps:

    Check for viruses, remove newly installed drives or controllers, Check your hard drive to make sure it is properly configured and terminated. Run cshkdsk /f to check for hard drive corruption and then restart your computer.

    Tech info:
    stop: 0x0000007B (0xF78DA63C, 0xC0000034, 0x00000000, 0x00000000)

    I have downloaded and tried a couple of bootable cd's but to no avail. So how does one check for hard drive corruption, configuration or viruses?

  2. Zen

    Zen TechSpot Paladin Posts: 861   +50

    In regards to your problem here, I had a couple days back, done some snooping around for someone else that had reported they got that dreaded (0x0000007B) error. There were three things that stuck out when probing this issue. (1) Something about this a curing a lot on older SATA hard drives, something about possible corruption of the SATA drivers themselves. (2) Hard drive failure, unreachable "boot sector or sectors". (3) Some sites chalked this up to a possible "boot sector virus". Anyway several sites I saw in regards to this problem, eventually those people resolved the problem. If this helps, I'm going to pass along some subject matter that pertains to your problem. Do a little digging with this, I'm sure the answer is in there!





    Hope at least this little bit helps...............

    Good luck
  3. Wraun

    Wraun TS Rookie Topic Starter

    Hey Zen, thanks for the rebound. Ya I will definitely check those links out. Would it be possible to continue running with a corrupted hard drive or unreachable sectors? It wasn't too long after I got that computer that I wanted to go back to xp and tried just installing xp without formatting first and got that same error. It was my only laptop at the time so I didn't push it. Now I have a new laptop so I decided to go ahead and format in the hopes that it would take the new install then.
    Well now the wife has decided that she would use that laptop if I can get it going again, so that's why I'm here.
    I'm really wondering about the possibility of a boot sector virus but how do I go about scanning? The only response I can get from the computer in the state that it's in is by running the xp disc and as you know, that doesn't even go very far.

    Anyway, thanks again, I'm off to the ms site.

  4. Wraun

    Wraun TS Rookie Topic Starter

    All may not be lost. I have found disk #1 of my vista acer restore disk set. However, I can only find disk #1. Would anyone know where I can download disk #2? It seems to be working just fine. At least it's a case of so far, so good. It's 70% done and asking for disk #2.
  5. Zen

    Zen TechSpot Paladin Posts: 861   +50

    In regards to asking where you might download that disk #2 your talking about, maybe the best course of action would be to go to the manufacturers web site and look to see if you can go about downloading that disk of the complete recovery package there. I know for my Toshiba x205 lap top it came with Windows Vista Ultimate (64) on it and I once was in a bind for I had temporarily misplaced the recovery disk. After answering several question, like stock #, model #, and the owners code, and inputting the license # off the Operating System as to verify ownership, it allowed me to download the recovery package. Maybe you could do the same!

    Just a thought............good luck :)
  6. Wraun

    Wraun TS Rookie Topic Starter

    Haha, ya so I went to the acer site and lo & behold, there was the eRecovery Management software to download for free. Right on!
    So I downloaded it but it's all one file so you can't just download disk #1 or Disk #2. Well I put it on a dvd and aborted the partial recovery and now I get nothing but "Invalid partition table".
    So it looks like aborting the prior recovery might have been a big mistake.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...