XP wiped out (3gb zeroed out on HD), boot disk useless, any suggestions?

By srx7dave ยท 5 replies
Jul 27, 2009
  1. Ok. If you're reading this you're probably up for a challenge...here's the deal from the beginning.

    I bought a WD MyBook World Edition II (1TB) a while back. It's a total piece of s**t. Every time I shut down my computers it disconnects the drive an wont reconnect without setting up a new home network. But that's not the problem. After a few calls to tech support I finally got the MBWEII connected, and moved all my files off of my desktop (Dell XPS gen 4) to the drive. I also moved all my files off of my Inspiron 9400. Then I reformatted the XPS. Now I can't connect to the MBWEII via either computer. WD sent me a new MBWEII as a warranty replacement. I switched the drives out (2x500gb) and still can't connect. Apparently they're in RAID format--whatever is standard how they are shipped from WD. I found a hack to get to the data at (link) mybookworld.wikidot.com/rescue-procedure. The laptop is/was XP Pro, until I got to step 3 (where I apparently didn't change the drive letter). Unfortunately, there was no drive letter for me to change to. Anyway-I wiped out the first 3gb of hard drive space on the laptop. Thankfully I only have about 1 month worth of stuff on the laptop drive that i'd like to recover.

    At this point I don't care about the MBWEII...I can fix that later (after I learn a little more Linux). I just want to get the laptop's hard drive working again.

    I replaced the 'bad' Seagate with a WD Scorpio Black hard drive inside the laptop for the time being.

    Things i've tried:
    * Boot to XP cd. "r" for recovery. System jumps right to the C:\ (does not prompt me to recover any installation of windows...because it doesn't see there ever was a 'windows' on the drive)
    * I read somewhere that I wiped out (most likely) the MBR, partition tables, entire OS and probably Microsoft Office. So I tried "C:\FIXBOOT" and that still didn't work.
    * Since it's a Seagate Momentus, I downloaded SeaTools for Windows. I replaced the 'bad' Seagate with a WD Scorpio Black hard drive inside the laptop, and plugged the Seagate into a Thermaltake BlacX docking station & connected it via USB. My Computer does not recognize there's another attached device. There IS a little USB device icon in the bottom right corner of the screen. SeaTools can see both drives, and run most of the tests on the Seagate drive. The tests come up with no useful information.
    * Any software that requries a drive letter does not see the drive when it's attached in the USB docking station (EASUS Data Recovery Wizard)
    * Active Partition Recovery for Windows (demo version) 'sees' the drive as a generic external unallocated partition.

    Is there any way I can assign a drive letter to this drive while it's in the USB docking station? I thought it would automatically assign the drive letter.This might make life easier if I can just assign a drive letter, then drag/drop my files over to the new hard drive, and wipe out the Seagate. After I get this part tackled, then I'll try again with my MBWEII issues...

    Any takers to this challenge? All help is MUCH appreciated!
  2. pslandis

    pslandis TS Rookie

    when you boot from cd do not press r at the first screen, instead press enter to reinstall windows, then it will give you a list. In that list select xp then press r. This will act like it's installing xp for the first time, but it is actually keeping a lot of your settings.
  3. captaincranky

    captaincranky TechSpot Addict Posts: 13,037   +2,558

    One thing I've missed here, is the WD drive already formatted? You could use Linux to create a small partition, and do a full XP install to that. That would create other issues for certain, But if there is data on the drive you could then use it (XP) to archive it. This would only require the installation a a burning program, ( in addition to XP), then move the data and do a full reformat.

    Creating a partition is at the front of the Linux install sequence. Create a partition, pull the disc, then tell Windows to install there.

    You can move your data with Linux only, using a "live CD", (most distros are). But, if you took the Windows route, you'd be working with something familiar.
  4. srx7dave

    srx7dave TS Rookie Topic Starter

    pslandis: I went back to do the reinstall, but since I wiped the OS it wants to reformat (which it would have to do since there is no 'xp' to reinstall to. At the C:\ there are no files/directories to be found.

    captaincranky: Yes-the WD drive is formatted and working properly. I have the WD drive in the laptop now so it's at least usable, and I installed Ubuntu Linux on it with a 10gb partition. I get the option to switch to that partition on startup, but I installed it with the windows support (not sure how to switch to it without rebooting). The Seagate (original) drive is the one I screwed up. I have the Linux (Ubuntu) boot disk, but i'm afraid my non-existent knowledge of Linux is what helped me get to this point...oops. I was hoping if I could get the USB drive (Seagate) to have a drive letter, i'd be able to just drag/drop files.

    New developments: I put the Seagate back into the laptop, booted with the XP disk. Tried
    c:\chkdsk /p /r
    and got "this drive appears to contain one or more unrecoverable problems" So I tried
    c:\fixboot /rebuild
    and got "Fixboot cannot find system drive, or the drive specified is not valid." So then I tried
    and got "The target partition is C: Are you sure you want to write a new bootsector to the partition C:?" I hit 'y' and Enter, and got "The file system on the startup partition is unknown. FIXBOOT is attempting to detect the file system type. The bootsector is corrupt. FIXBOOT is checking the file system type... THe partition is using the FAT system. FIXBOOT is writing a new boot sector. The new bootsector was successfully written." So that all seemed to go well, until I rebooted and now have the error "NTLDR is missing". I know it's missing-there is NO OS on this machine anymore-I zeroed out the first 3gb of the drive.
  5. magaman598

    magaman598 TS Booster Posts: 188

    Ok, well, there's a program that I usedd to pull data from my scrapped drive called File Scavanger or something like that, if the HDD is plugged in to the External Dock or whatever it's called, try running that and see if you can pull the Files off of it.

    Hopefully I helped a bit.
  6. srx7dave

    srx7dave TS Rookie Topic Starter

    No luck with File Scavenger. Im surprised there isn't more disaster recovery tips/tricks out on the net. All I find is software that doesn't work (for me) and companies that charge lots of $ for data recovery.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...