Tech Stocking Stuffers: 18 awesome gifts under $50

1.3 MP Chicony usb 2.0 webcam stopped working / vista/ asus notebook

By api17
Oct 28, 2009
  1. Hi all,

    after three days of reading through forums and trying out different things, I finally decided to post a thread myself, as none of the posted solutions worked for me.

    My problem:
    My webcam suddenly frooze while using it with skype. That happened sometimes before alreday. Usually it works again after clsong the video connection and starting it again. This time after clsoing my video connection, the button for video calling disappeared and I got a message at the bottom right corner of my screen that I have a USB connection problem. At the same time, I was updating windows vista.

    Asus X55sv notebook
    built-in 1.3 MP Chicony 2.0 USB webcam
    Vista Home SP2

    - Can't find an imaging device in device manager any more. However, one USB port is unidentified. It says no drivers are uploaded for this product, but it also says that this device is wirking correctly (I'm not sure whether this has anything to do with the problem).
    - Several tries of installing different camera drivers always failed.
    - System restore to a point before I did the vista update failed.
    - However, when using programms like Driver Max to identify the hardware, a webcam is found, but no specifications are given.
    - I had this problem before when I bought the notebook ~2 years ago. But then, it could be fixed by installing the latest drivers.
    - The energy settings I'm using on my notebook do not allow USB ports to go to sleep mode in order to save energy.

    Any help (apart from reinstalling the OS and sending the notebook back to asus) is highly appreciated.

    Many thanks!
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Let's first check if Windows reports any problem devices
    • First make sure your webcam is connected and powered on
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
  3. api17

    api17 TS Rookie Topic Starter

    It is working again. It was the unknown USB device. But please don't ask me why. Suddenly after rebooting (one of many times while playing around with installing new camera software/driver etc.) some USB device installed itself and the camera was working again.
    I deinstalled it before, but usually after the reboot, it was still an unknown usb device without drivers. This time, it somehow worked.

    Thanks for the offered help - highly appreciated!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...