32-Bit XP Pro, Asus MB's, and OCZ Vertex SSD's - Error Loading Operating System

By Savage1701
Sep 14, 2009
  1. I know this is a long shot - anyone notice a consistent problem in getting OCZ vertex drives to boot after clean installs of XP Pro ?

    In particular, I can't get a P5QE Premium, Maximus Extreme, or even an old P5WD2e Premium board to get past the install phase of XP. When it then reboots to finish installation I get the aforementioned error. This happens on any alignment I have tried except a 63 offset, but one want 32, 64, 128, or even 2048 for lowering the probability of stutter. 63 works, but is not a good alignment.

    I've tried all the tricks I can think of - formatting the SSD with Vista recovery and diskpart to OCZ specs. Only having the SSD and the Optical drive on the controllers. No other controllers or RAID cards. Controller set to IDE enhanced mode, which is recommended. AHCI is a no-go, as it usually is. I do not use Intel RAID either.

    This should be chimp-simple. I can install mechanical drives on these systems until the cows come home, and I have.

    Bottom line question - Is there any known condition where Asus is quirky with SSD's?

    Thanks for any help.

    P.S. - found a couple of other things. Asus issue extends to Transcend drives. Supermicro boards have zeor isssues. Also found a guy who had a post that Asus does some goofy things with their BIOS that makes it only want to look at alignment of 63 (XP's default) and it's darn next to impossible to get it to look at anything else. I guess this basically answers the question.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...