A7N8X Deluxe 2.0 System Failed Memory Test

By bluescreenNoob ยท 12 replies
Dec 6, 2003
  1. Using 2x Crucial 2700 256mb ram with my mobo. During start up will randomly get "system failed memory test" voice error. I've read many posts on this subject and figured it was just some kind of glitch with my mobo + ram. Maybe due to a bios bug? using rev 1007 now. Well some people have brought up it might just be the bios back when I had rev 1005, I would think it would of been fixed by now. As for the ram I had 2x Crucial 2100 256mb when I first built my system that I accidently order instead of the the 2700. I got the same error with the 2100 ram. My system runs fine with or without the error messege. The other day though I got scared when I booted up and got the error again. I decided to restart and see if it came up again for some odd reason and bam, there it was again, and again, and again. So I'm think ok somethings screwed. I d/l memtest86, restart with no error???? and start testing. Run for about an hour and a half with no errors. So I was just wondering if anyone knows what exactly the problem is?
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    I myself used to randomly get "CPU Has Failed". I just turned off the Speech Reporter in the BIOS. I don't think it's anything to worry about.
  3. GoshGolly

    GoshGolly TS Rookie

    I have exactly the same problem, the occasional "system failed memory test" message.

    Changed MOB from version 1x to 2x and changed RAM locations and types. Still the occasional message.

    I notice that they have a bios update but when I tried to flash it onto the board using the Alt-F2 approach I got the message that it cannot see the file on the floppy.
  4. RG/DTG

    RG/DTG TS Rookie

    I recently had a problem with a rev.1 board constatly repeating the "CPU failed" error and had asus replace the board. So i got a new rev.2 E-Deluxe board and started getting the same error. Both times disabling the speech post reporter in the bios did nothing. So this time i installed the Winbond voice editor and simply removed that respnonse from the the available messages. No more problem lol. All runs fine with no error messages :)
  5. GoshGolly

    GoshGolly TS Rookie

    Several of you in this thread report they have killed the voice message reporting the occasional memory test failure.

    I don't understand. That just covers up the problem. I would like to know if this message is a valid message or is it just a spurious message.

    Talking with one of the ASUS support technicians, I learned that they never heard of the problem.

    Based on the old rule that for every case you hear about there are thousands that never speak up, I'd say ASUS has a problem, if nothing else of false problem reporting from the POST voice. False or real I'd hope they'd be interested!

    Maybe someone there with some stroke will read this?
  6. wolf_geggy

    wolf_geggy TS Rookie

    I get "memory test failed" when I start my comp. I also got a problem with voice (Teamspeak, msn voice) that's not working. I think the two are related coz it started same time.

    When I open TeamSpeak I get this error message:
    waveInGetDevCaps Specified device identifier is out of range

    When I try to open nForce Control Panel I get this error message:
    SndStorm.exe has encountered a problem and needs to close

    Turning off the Speech Reporter is not the way to go about. There is a serius problem and it needs to be fixed. Hope someone can help me!!
  7. GoshGolly

    GoshGolly TS Rookie

    Failed Memory Test

    Have just received my third replacement MOB because there were other, more serious problems.

    The new board appears to be free, not only of the other problems, but also the occastional "Failed Memory Test" message no longer seems to appear.

    Go figure!

    Should that message reappear, I'll report it here.
  8. suprnova

    suprnova TS Rookie

    memory errors galore

    I too am experiencing the same sporadic bios memory error reports. i originally purchased the system with two sticks of Kingston ValueRam KVR333X65C25/512 PC2700 memory in slots 1 and 3. One chip went bad about 6 months ago to the point where anything excessively memory intensive would crash (i.e. most games). Memtestx86 boot disk confirmed the bad memory (although in the same system). replaced it and all was good.

    3 weeks ago, that infernal "system failed memory test" voice started chiming in again. And again, I would receive sporadic crashes with intensive programs.

    I ran memtestx86 once again, found errors that confirmed the bios test results. Pulled a chip, reran the test, no errors. Swapped chips, errors.

    So I thought to myself that perhaps I received a bad batch of memory chips on that initial order as it was the 2nd chip from the original order that went bad. RMA'ed it.

    While waiting for the memory to be replaced, I, yet again, am receiving the same sporadic memory error on the chip that was replaced from the first failure. memtestx86 found errors as well on Test #11, first pass. If this memory failure is indeed true, this will be the 3rd chip of Kingston memory that has failed - a 100% failure rate within 8 months. I find this hard to believe.

    I am switching the memory to another pc with a different manufacturer's mobo and running memtest-86 on it as well. I'll keep you posted on whether it still reports the memroy failure or not. Perhaps it really is bad memory!
  9. suprnova

    suprnova TS Rookie

    Well, looks like the Kingston chip is indeed bad. AFter switching it to a different pc (GA-7N400 Pro2 board), it continues to fail at the same memory location that Memtest86 reported on the other machine. Guess it's back to Kingston they go for the RMA replacement puke:

    FYI, Let memtest86 run several times. i was getting between a 6 and 10% failure rate so it is feasible that memtest could finish all tests before actually catching the failure.

    This would also explain the sporadic nature of the "System failed memory test" post message.
  10. KRS

    KRS TS Rookie

    having same "system failed memory test" problem

    My son built a computer yesterday and it worked like a champ. Today when he went to boot it up he got the "system failed memory test". We systematically moved the memory from the A1 & B1 slots to the A2 & B2 slots and it is working again. It would the not work as long as a stick of memory was in either of the A1 or B1 slots.

    He is using the Asus A8N SLi deluxe with a Athlon 3200+ processor, Asus 6600 GT video card, two Samsung 512 DDR memeory chips, DVD RW and an Maxtor 160 Gb HD. It seems to be running at 86F. I think his power supply is 350W.

    He and I are new at this so any advice anyone has would be appreciated.
  11. Ares

    Ares TS Rookie

    Voice message from MB

    I have similar hardware that your son's pc has. Every now and then on a boot up I get the voice "system failed due to cpu overclocking, computer now booting from operating system". All I know is everything is working normally, I triple-checked everything after building it 8 months ago, and she still chimes in with that message. I know my way around the BIOS and I have not oc'd my computer.

    Just one of those pc aberrations we see alot of around here.
  12. nahual

    nahual TS Rookie

    Lucked out

    I have also been badgered with the ".... failed cpu test" And after having to reload my XP os (for different reasons) I was getting it again from my A7N8X Deluxe & AMD XP 2500+ with NVIDEA GeForce FX5600 graphics card. This time I noticed it happened whenever I would scroll a page with my mouse, like the display couldn't keep up. 1280 X 1064 at 75 hertz, I think I lucked out with success after pressing the video card to secure it, if it was loose, and doing the same with the CPU, while the machine was off. As often as we are into these boxes, the components are sure to get disturbed. So far so good, now to get to some fun stuff..........
  13. KRS

    KRS TS Rookie

    Turned out the Mobo was bad. Asus replaced it and all is fine now.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...