Acronis 2013 Rescue CD won't detect SSD SATA3 storage hard drive

By Poppa Bear
Apr 5, 2013
Post New Reply
  1. Have been running a Corsair Performance 128GB SSD SATA3 HD for almost 2 years on flagship with Win7 OS. Installed a 2nd Corsair Force SSD SATA3 HD about a year ago for storage. Each had single primary partition and worked without problem.

    Installed Win8 Pro OEM from retail disk when it was released late last year. And have successfully used Acronis 2012 rescue CD on this set-up to create/restore backup images. Acronis 2012 could not be installed on active Win8 GUI as it is incompatible with Win8 ... hence the need to do backup/restore with rescue CD.

    A few days ago I retired older SSD HD to my backup PC, and installed newer version Corsair Force GS 128GB SSD SATA3. Successfully installed Win8 on this new disk from an Acronis image created on the Acronis 2012 rescue disk. Then formatted the SSD that originally had Win7 on it, in order to use it for storage. And copied all Acronis back up images onto this SSD from external USB HD.

    Finally, purchased and installed Acronis 2013, Plus Back, and all updates, on Win8 on the new SSD HD. All good.

    However, when I booted the new Acronis 2013 rescue CD to access the Acronis images stored on the storage SSD HD.... OR ... the Acronis 2012 rescue CD ... the storage SSD HD could not be detected! But it can detect the primary SSD HD with Win8 on it. And can also detect the eSATA spinner HD; and external USB3 HD. In short, everything except the storage SSD HD.

    The storage SSD is shown in the BIOS. And have tried running the rescue CD with no external HDs attached. But to no avail.

    When Acronis is run from Win8 active GUI it can create backup images of Win8 drive on the storage SSD and validate them. It can also execute the command to restore the Win8 SSD from an image on the storage SSD. It reaches the point where it tells you to restart the PC.

    After reboot, Acronis is running in RAM, and tries to complete the restore command. However, after 2 or 3 minutes the error message comes up saying the storage source of the image cannot be located.

    The error message is: 0x01EF0013+0x0003041+0x00040007

    Have searched Google, Acronis Forum, FAQs and Knowledge base for fixing issues. Also have tried repeated online chat with Acronis tech support, however, after waiting up to 25 minutes for a tech rep from Acronis, and not able to get anyone, have given up on their support.

    Any help on this issue would be greatly appreciated.
  2. Poppa Bear

    Poppa Bear TS Enthusiast Topic Starter Posts: 237   +7

    Update: I only purchased Acronis 2013 two days ago, but when I opened the program today, a pop-up appeared saying there was a later version available for downloading; being v

    Anyhoo, downloaded and installed it, then created a new rescue CD from this version, and hey presto, it worked like a charm! So I'm a very happy camper.

    Cheers PB (y)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...