Active X controls

By John D ยท 5 replies
Jan 19, 2005
  1. Message I receive is:Current security setting prohibits running Active X control on this page. How does one make necessary adjustment?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go to control panel and click on internet options select the security tab and set the slider to a lower level in order for activex components to be used.

    Regards Howard :wave: :wave:
  3. joblink

    joblink TS Rookie

    :dead: Didn't work. We are having the same problem. We are running IE6 SP1 on XP. Any other suggestions? Are we missing something? Is there a download that we can get?
    Thanx in advance.
  4. litlbit71

    litlbit71 TS Rookie

    Windows XP Active X

    My Active X doesn't work either and I am running Windows XP - I have made the necessary changes and still get script errors on some pages...
  5. joblink

    joblink TS Rookie

    :) We found our problem, our filter was blocking Active X.
  6. Jurekos

    Jurekos TS Rookie

    We have the same problem. IE security settings set to lowest level, all enabled but ActiveX control (needed for that page - remote desktop access thorugh Win2003Server's Remote Workplace site) woul dnot run on one of the remote machines with the message above: "Current security setting prohibits running Active X control on this page". You mentioned some filter that was blocking ActiveX.

    What filter? Where si it and how do we open it? (I guess once I find the filter I'd be able to find out how to disable it but some additional hint might help.)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...