Spread the love! TechSpot Tech Gift Shortlist 2017

Add Switch into Network

By Bloo Ice ยท 68 replies
May 2, 2005
  1. IronDuke

    IronDuke TS Rookie Posts: 856

    You don't need an uplink port.
  2. tdeg

    tdeg TS Rookie Posts: 119

    ok, Linksys manual sucks then.

    Ok, I looked up the user guides for the BEFW11S4 on the Linksys site and they showed an uplink port.... wouldn't be the first time Linksys lied to me though.

    The switch has an uplink port so your still ok. Plug your long cable into port 4 of the router and then plug the other side into the uplink port of the switch. Make sure that nothing is plugged into port 5 of the switch though. All the uplink port does is provide a crossover on the port.

    After you hook the cables up, reboot both computers 1 and 2. Well, you could just do an ipconfig/release , then ipconfig/renew .

    After rebooting or doing the above, do an ipconfig/all . If both computers pick up an ip address then your going to be ok. If they don't... make sure that you haven't accidentally used a cross-over cable to connect computer 2 to the switch. Let me know if you need to know how to tell if crossover.

    I have the pretty much exact same setup at work. Different router (still Linksys) and same switch... works easy.

  3. Bloo Ice

    Bloo Ice TS Rookie Topic Starter Posts: 63

    Ok, I did what you said. Reset router, IP is now, DHCP enabled. Computer 1 got an IP just fine, I took the long wire, plugged it in the back of the router, and then ran it into the switch's uplink port. Plugged a cable into the back of computer 2, and port 2 on the switch. Computer 2 could not get an IP. I did ipconfig /release and then ipconfig /renew and it said

    C:\Documents and Settings\Brian>ipconfig /release

    Windows IP Configuration

    No operation can be performed on Bluetooth Network Connection while it has its m
    edia disconnected.

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected

    C:\Documents and Settings\Brian>ipconfig /renew

    Windows IP Configuration

    An error occurred while renewing interface Local Area Connection : unable to con
    tact your DHCP server. Request has timed out.
    No operation can be performed on Bluetooth Network Connection while it has its m
    edia disconnected.

    P.S. I don't think I mentioned that the wire coming from the router goes into a walljack, and then I have a long cable coming from the walljack into the switch w/ Cat 5 ends crimped on the end. Does that make a difference?
  4. IronDuke

    IronDuke TS Rookie Posts: 856

    It could do - do you know if the lead is good. Take the lead out of the uplink port and put it in another.
  5. Bloo Ice

    Bloo Ice TS Rookie Topic Starter Posts: 63

    Well when I plug it in the switch, the lights come on, but the activity is constantly blinking, fast. Right now, I'm using computer 2, with the wire that comes in plugged directly into computer 2, so it does work.
  6. IronDuke

    IronDuke TS Rookie Posts: 856

    This goes straight back to the router and you now have two computers getting addresses from the router. This only leaves 2 possibilities either the cable that you connect from the switch to the computer or the switch itself are faulty. Do you have another lead to substitute?

    The only combinations you can have are the computer in a port (this is definite) and the lead from the router in either an nother port or the uplink port.

    There is one point we missed the switch needs to be disconnected from the main to clear the mappings.
  7. Bloo Ice

    Bloo Ice TS Rookie Topic Starter Posts: 63

    I'll take the switch and my portable in there w/ some cables later. Don't have time now
  8. IronDuke

    IronDuke TS Rookie Posts: 856

    Hopefully this will give you the answer. Sorry I forgot about erasing the memory from the switch.
  9. tdeg

    tdeg TS Rookie Posts: 119

    Yea, I agree with IronDuke, try another patch cable... that one is kinda sounding suspicious.

    Make sure you have at least a CAT5 cable, I've seen CAT4 out there that look the same.
  10. Bloo Ice

    Bloo Ice TS Rookie Topic Starter Posts: 63

    I've found the problem!! Well, let me re-phrase that. I've narrowed down the problem.

    I took the switch into the laundry room. I unplugged the network cable from my server, and plugged it into Port 5 on the back of the switch. I took another network cable, and plugged it into Port 1 on the switch, and into my tablet pc. I disconnected from the wireless network so it would have to rely on the wired. I enable the wired network adapter, and it can't find an IP. I enter the information manually....and, well, I'm typing this right now, on my tablet, sitting on the washer in the laundry room! So I've narrowed the problem down to the cable going into that room.

    Cable is just regular Cat5 going into standard wall jack I found at Lowes. I made another long Cat5 cable to go around the room, which I would thoretically plug into the switch. However, if I plug that cable directly into the computer it works fine. What do you guys say the problem is?

    Thank you so much for all your help so far!!!
  11. tdeg

    tdeg TS Rookie Posts: 119

    Maybe the wall wiring is wired wrong (crossed).

    Pull the faceplate away from the wall and note the order of colours. Do the same thing at both ends. Make sure that both are wired the same.

    I'd try that first. That is usually where I mess up with my wiring....
  12. Bloo Ice

    Bloo Ice TS Rookie Topic Starter Posts: 63

    Well, I got to personalize my house....new nick in the wall. Oh well, it's hidden. Anywho, I pulled the plate, [not an easy task] and checked all of the wiring. It's all good. The colors on the plate stickers are wrong [they have purple and red and such] but the numbers correspond [1-orange/white 2-orange 3-green/white 4-blue 5-blue/white 6-green 7-brown/white 8-brown]

    Edit: I just crawled back there with my tablet, switch, and 2 patch cables. I hooked it all up, and my tablet couldn't get an IP, couldn't ping the router, couldn't ping anything, couldn't get online or anything. I manually gave it an IP and DNS address and such [all correct], and it still couldn't ping anything or connect.
  13. tdeg

    tdeg TS Rookie Posts: 119

    Did you ever get a resolution for this?
  14. Bloo Ice

    Bloo Ice TS Rookie Topic Starter Posts: 63

    No, but I'm assuming it has to do with that wall jack. I haven't had much time to mess with it. Maybe next week I'll take the wires from the jack and tape them all together, see if that works.
  15. Bloo Ice

    Bloo Ice TS Rookie Topic Starter Posts: 63

    Ok. I finally got some time and took the walljack out. I taped all the wires together (orange-orange green-green blue/white-blue/white ect). Hooked up to switch, switch up to computer, and no go. I plugged the incoming directly into the computer and it worked fine. Tried 2 other computers too. No go. I pinged the router, and 1/4 came back. When it is connected, very few packets get back though. What should I check next?
  16. tdeg

    tdeg TS Rookie Posts: 119

    If you are actually taping the wires together that is your problem.

    Wire from the wall should punch down into the wall plug.
  17. Bloo Ice

    Bloo Ice TS Rookie Topic Starter Posts: 63

    I was pretty sure it was the actual wall plug causing the problem. I found that out by taking the switch and using a known working cable and plugging it into the jack and then into the switch, and then another cable from the switch to my tablet pc. That didn't work. Just to check, I took that same setup, but instead of plugging into the wall plug, I went straight into the router. That worked. So, I assumed, since the wires going into the end that plugs into the router are correct, the problem would be in the router. SO, I eliminated the wall plug. I took the wire out of the plug, and took some more ethernet cable and extended it, put an end on it, and plugged THAT into the switch. Switch>computer. Thats when it could recieve a few packets, and pinged the router to get 1 reply. Also tried switch>tablet pc but it couldn't recieve any packets.
  18. Bloo Ice

    Bloo Ice TS Rookie Topic Starter Posts: 63

    Is anyone out there? I tried this again, and hooked it up to my tablet pc. It got an IP [DHCP was on] and I was browsing the internet. I assumed it was working fine, so I unplugged it to move the wire behind the furniture, and now it won't work.
  19. tdeg

    tdeg TS Rookie Posts: 119

    It really sounds like you have a flakey cable.

    Do you know someone who knows how to put good walljacks on?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...