AGP issues.

By Malevolent ยท 11 replies
Dec 31, 2005
  1. I am having issues getting my ATI Radeon 9600 xt to run at 8x using my AGP. I have a GIGABYTE K8NS Pro motherboard and in the BIOS i made sure i set the AGP to 8X. Im using the Catalyst Contol Center software to change the AGP but it asks me to restart when i adjust the settings and when its done it Automaticly defaults to 0x. I went to the ATI site to update my drivers but it didnt help any. In the Catalyst Control center under the system info it shows that the AGP is off and i cannot figure out how to turn it on. I tried going into the device manager under system devices to see if i need to update the driver for the AGP but i cant find anything with AGP in there. This is the 1st computer i built and im still a little new at this. Any feedback would be much appriciated.

    ATI Catalysts Control Center
    System Info:

    Graphics Card Manufacturer Powered by ATI
    Graphics Chipset RADEON 9600 SERIES
    Device ID 4152
    Vendor 1002

    Subsystem ID 7C29
    Subsystem Vendor ID 174B

    Bus Type AGP
    Current Bus Setting AGP Off

    BIOS Version 008.017D.016.00
    BIOS Part Number BK-ATI VER008.017D.016.000
    BIOS Date 2004/05/08

    Memory Size 128 MB
    Memory Type DDR SGRAM / SDRAM

    Core Clock in MHz 500 MHz
    Memory Clock in MHz 297 MHz

    Primary Display Yes
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    See if theres an updated BIOS for the motherboard. Also right click on the desktop and select Properties-Settings-Advanced and the AGP settings are there. There were some major issues with the 9600 cards and nForce 2 chipsets and it may be carried over to nForce 3.
  3. Malevolent

    Malevolent TS Rookie Topic Starter

    When i go into Properties-Settings-Advanced i cant find anything with AGP. Its like the AGP doesnt exist.
  4. ink

    ink TS Rookie Posts: 30

    try this maybe!

    try setting this (Current Bus Setting AGP Off) to on or to 67 (not sure of your mobo settings), also the direct x diagnostic tool may help u also (located in C:\WINDOWS\system32\dxdiag) i have had a similar prob before but was with my nf2 board. ati has a driver removale tool, try to remove the drivers and uninstall the card in device manager, reboot into bios make sure agp 8x is on, set agp bus to 67, and make sure the init display is set to agp. then rebbot and install the drivers again. if it dont work then maybe try an older driver set aswell. hope this helps.
  5. chrisdavis

    chrisdavis TS Rookie

    There is an issue with the 9600xt not working correctly in 8x. Go into your BIOS and set your AGP to 4x. I had the same problem awhile back.
  6. robikewl

    robikewl TS Rookie

    Are you getting any specific errors.
    Try PC information utilities and see what they show. You can try updating the chipset drivers for the Motherboard as a last resort.
  7. Malevolent

    Malevolent TS Rookie Topic Starter

    I've uninstalled the card and the drivers, then i reinstalled them but it didnt resolve the issue. I cant even get the card to run at 4x. Im not getting any errors. I cant find AGP settings anywhere in my operating system(windows xp home) to turn the AGP on or even update the driver. In the BIOS everything looks ok unless im missing something. How do you change the AGP bus to 67? i couldnt find an option for that anywhere. I'll look into updating the Chipset drivers, never done it before.
  8. Malevolent

    Malevolent TS Rookie Topic Starter


    I updated the Chipset drivers for the nvidia3 and then change the AGP setting in the Catalyst Control Center to 8x and after i reboot my PC it remained 8x. dxdiag shows the AGP accelerater is enabled so it looks like that worked. Is there any other way to verify its working properly?

    Thanks for all your feedback. My friend referred me to this sight and im glade he did.
  9. ink

    ink TS Rookie Posts: 30

    well if it shows 8x in bios and in direct x tool you r good to go.
  10. ink

    ink TS Rookie Posts: 30

    oh and by the way gratz, im glad u got it working.
  11. Helgon

    Helgon TS Rookie


    hey, i found this topic and found that my problem is excactly the same. But my problem is with an nforce2 ultra 400 card. So if it worked for you after u updated chipset i will try that as well. It's just that i cant find how to update it. Anyone who can give me a hint, help me please. I've been workign with this problem for days! xD
  12. robikewl

    robikewl TS Rookie

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...