AMD Athlon 1800+ now reading ~1394MHz with new mobo....why?

By Xandria ยท 17 replies
Nov 29, 2004
  1. In a previous post I mentioned I had a Gigabyte 7VRXP mobo replaced with an ECS (Elitegroup) KM400-M2. I have a AMD Athlon 1800+ but now I've got my processor reading instead "~1394 Mhz"

    I've checked some sites, and 1394 MHz is equivalent to having a 1600+, and not a 1800+ (which is supposed to be 1533 MHz).

    I've tried to find out if this new mobo allows everything to clock slower, but I'm not advanced enough to know how to find this out. It's not like I can really tell I'm clocking slower, but it's kinda disconcerting, given all the problems I've had with my computer recently being taken in for repairs. I don't want to assume the worse and think I got duped by a switch at the repair shop.

    Thanks for all the help on the other 2 posts I've put up...they've been a great relief, having a place to vent. You guys are awesome!

    Xan (the newbie)
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Have a look in your bios usually by pressing either the F1 or delete key at start up.

    Go to the advanced part of your bios and make sure that the fsb(front side bus) is set to 133mhz which is the correct speed for your cpu.

    If you do have to change the fsb setting make sure you save the setting.

    Then reboot.

    Regards Howard :grinthumb
  3. Chris_Benq

    Chris_Benq TS Rookie

    maybe u have set wrong multipler or wrong FSB
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Mobos are usually very good at detecting the correct multiplier.

    The AMD Athlon 1800+ is 11.5x133=1529.5

    Regards Howard
  5. Chris_Benq

    Chris_Benq TS Rookie

    new comer

    i am a new comer here,and could u tell mi wut's mobo,tell mi the full name
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19


    Regards Howard :grinthumb
  7. Chris_Benq

    Chris_Benq TS Rookie

    i often call it "MB"
    mainboard or motherboard
  8. Xandria

    Xandria TS Rookie Topic Starter

    I just rechecked my bios to confirm that my FSB is reading 133 MHz, because I wasn't sure if I had read 133 earlier. It's set correctly.

    Why, then, would the multiplier be reading 10.5x rather than 11.5x to get the speed I was running earlier? I didn't overclock before, and I'd prefer to not have to if I didn't previously.
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You need to go back into your bios and set the multiplier to 11.5 which is correct for your cpu.

    This will not overclock your cpu.

    Then save and exit.

    Regards Howard

  10. Xandria

    Xandria TS Rookie Topic Starter

    Hi, Howard,

    Where would I find the multiplier? When I was searching for the FSB earlier (I'm currently at work now can't search my BIOS), I found it under Advanced Chipset option not the Advanced Bios. Nowhere could I come across the multiplier. I was looking for something that was in the 10.5 which would be equal to the MHz I'm currently running at, but couldn't find it.

    Where do you suggest I look to find it, when I get home tonight?

  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Obviously your bios is different to mine so you may need to search around the bios in order to find it.

    It maybe that it may have to be set via a set of jummpers on the mobo.

    I will check on the net and see what i can find out then let you know.

    Regards Howard :grinthumb
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have just downloaded and read the user manual for your mobo.

    While the fsb is set via jumpers on the mobo itself and as it`s already set at 133mhz it is correct.

    However I cannot find any way to alter the multiplier either via jumper of in bios.

    I have checked the problem out at AMDs website and from what I can see you may need to do a bios upgrade.

    The manual and driver and bios download page is here.

    I will investigate further and let you know when I find out for sure what the sollution is.

    Regards Howard :grinthumb
  13. EvilFallenAngel

    EvilFallenAngel TS Rookie

    for your multiplier it may not always show what its multiplying, on my msi I set my fsb to 166 for my amd athlon barton 2600+ and had auto on for multiplier, this might be the same for you, check if its set to auto, you might have to manually go into that setting and change it from auto to 11.5x
  14. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello Xandria.

    Please see the pm I sent you.

    Regards Howard :grinthumb
  15. Chris_Benq

    Chris_Benq TS Rookie

    the easiest method is take the battery off on the MB,cut off the power supply to ur computer just 1 minute,the reset all of the operation u have done,u will have to just reset ur bios time setting.
  16. redeyemindtrick

    redeyemindtrick TS Rookie

    you need to change your cpu speed to 133 as well
  17. homerjs_no1_fan

    homerjs_no1_fan TS Rookie

    On my BIOS the multiplier is under advanced chipset settings. You said you have it at 133mhz , so thats kul. If there is an option saying cpu performance, the options are optimal, agressive, user defined. On my motherboard you have to select user defined, then this opens up the multiplier which you can set to 11.5
  18. Athena

    Athena TS Rookie Posts: 66

    Hey If I was you I would simple reset your BIOS by using the CMOS reset method as described in your MOBOs user manual. This or open your BIOS and use the reset all to defaults. Then use the reset all to performance. Then save and reboot. What does it say your CPU speed is now?

    If it is still slow 2 things might be happening.
    1st your CPU is on its last leg and will not last much longer. (This is not what I thinnk your problem is)
    2nd you are right and they switched out your CPU. But I doubt they would do that to "rip you off" as the speed difference between those to is just so small. Better chance they messed up while working one you PC and killed your CPU and replaced it w/ what ever they had on hand.
    Take the PC back and have them fix it so it works at 1800 speeds but do not tell them you think they tried to rip you off unless they refuse to help you. Only then do you tell them you know your CPU has been messed with.
    Good luck!! :cool:

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...