Apple Macbook 1,6 will not load install disks

By sethbest ยท 5 replies
Jun 25, 2013
Post New Reply
  1. I only ever get in a few mac's every year to work on, so they certainly are not my specialty. This one has me stumped though.

    Client brought in a macbook 1,6 a 2009 model with a bad hard drive. I removed the hard drive and had to run data recovery programs for 4 solid days to pull off most of the pictures, as the disk was seemingly only working for a few seconds out of every minute.

    I threw a new drive in the macbook and booted it up to load an install disk. I click on the disk and the the loading symbol comes up and then nothing. So far I have tried install disks from 10.4, 10.5, and 10.7. One loads to a black screen with a blinking cursor, all the others only bring up the loading circle.

    I switched out RAM, did the key combinations to do the mac equivalent of resetting the bios, disconnected the battery, tried two different working hard drives. I tried formatting one of the hard drives to HFS+ to see if that would help, it did not.

    I can sit at the boot choice screen and move the mouse indefinitely without it freezing, but as soon as I try loading install media the thing just locks up with its never ending loading circle.

    Any suggestions would be appreciated.
  2. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    New disk must be formatted to AFS - - did you?
  3. sethbest

    sethbest TS Enthusiast Topic Starter Posts: 79

    Sry I meant 6,1. From reading I think maybe I have to get a very specific install disk? I wish it would just give me an error message.
    AFS? I thought it was supposed to be HFS, which I did try. Is AFS something different?
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Shouldn't matter, because booting off the install DVD would present you the option to format your disk early in the install.

    Can you boot off the DVD and get to the screen where you have the menu bar at the top? If you can't get that far, try booting without the hard drive.

    Lastly, do you have a firewire enclosure? I'm not even sure the Macbooks had FW in 2009 (might have been removed by then...). If so (this isn't a perm solution) you could put the drive in a FW enclosure and see if it will install there. Maybe the SATA controller is messed up...
  5. sethbest

    sethbest TS Enthusiast Topic Starter Posts: 79

    Ok I spent many hours on this but finally got it working. No install disk would work, and I should know since I tried 8-9 different ones. Turns out I had to boot to another Macbook drive and then clone it across to a fresh drive. Installed that one, ran updates and installed 10.8 and it all works great.

    I'm assuming it was a problem with the DVD drive or some weird disk controller defect. Note that I did try an external DVD drive but could not get the mac to detect it USB. Maybe firewire would have worked?

    The lady whose laptop it is mentioned that when the drive died a few years ago apple gave her a used drive with someone elses name on it. This was likely why, they probably had to go through the same process.

    Thx for the tips jobeard and SNGX.
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Thanks for the update, glad you got it sorted.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...