Asus M4A89TD Pro/USB3 wake up problem

By strongman ยท 7 replies
Jan 18, 2011
Post New Reply
  1. Just built a system and have intermittent problem coming out of Sleep mode using USB keyboard/mouse. Usually what happens is case LED stops flashing, comes on steady to indicate sleep exit however monitor is black (no video signal). Sometime LED comes on solid and case fans race at high speed - monitor
    black, no video signal. Sometimes system wakes up fine. I tried disabling HHD power down setting in Win 7 power settings. One time while in sleep mode the case fans started racing (apparently system woke on it's own). Asus tech support response was useless. Anyone have an ideas?

    System details:
    PS: Silverstone Strider 750W
    Motherboard Model : M4A89TD PRO/USB3
    S/N : A8M0AB194898
    Date of Purchase : 2011/1/14
    Motherboard Revision : 1.01 GX
    Motherboard BIOS Revision : MBECB-0012 VERSION 0901

    VGA Card Model : XFX RADEON HD 6950
    VGA Card Chipset : ATI
    VGA Card Driver : 8.790.6.0

    CPU: AMD Phenom II 6 core 1100T 3.30GHz
    Memory: Kingston KVR1333D3N9/2G, 8GB (4x 2GB DIMMS)

    HDD Model: Crucial RealSSD C300 128GB
    Also a 500GB & 1TB SATA2 drives
    PowerColor: Theater 550 Pro TV card

    Operating System : Windows 7 64bit
  2. strongman

    strongman TS Rookie Topic Starter

    memory is good

    I ran memtest86, no issues with RAM. Anyone have any ideas? Is the MB defective?
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    First, really nice system!

    Second, this sounds like a driver issue. I am wondering if your 550 Pro TV Card and your 6950 might be interfering with each other on a driver level, i.e. both sets of drivers trying to engage upon wakening.
  4. gwailo247

    gwailo247 TechSpot Chancellor Posts: 2,010   +18

    Do you have the ASUS AI suite installed? I've been having similar issues with its AI Nap software.
  5. strongman

    strongman TS Rookie Topic Starter

    Problem solved

    I pulled out the TV card and haven't seen the problem since, I guess you were right about the drivers conflicting. Interesting as they are both ATI products. Thanks for your help...guess I need to look for a new TV card.
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    You're welcome. It may be that all you need to do is tweak your TV card to not engage at start-up or from sleep. I could not tell you how to do that though others here might.
  7. strongman

    strongman TS Rookie Topic Starter

    Tweak TV card Driver start up?

    Cany anyone help with tweaking the TV card driver resume from sleep mode to prevent this conflict with HD 6950?
  8. MuscleBound

    MuscleBound TS Rookie

    Not so sure about the problem being solved...

    I have had the same S3 resume issues, and mostly ends in a corrupt registry with endless BSODs of the F4 type, thusfar ending in 4 rebuilds of this same system. I was hoping that being nearly a year old, this would be mature technology that had been refined to be... otherwise useable.

    The review I read here ends with a mention of this pending issue, and am not really sure where the actual problem lies. www anandtech com /show /2959

    Windows 7 64-bit Service Pack 1 increases the wait time of SATA drives to reinitialize from 10 seconds to 60 seconds.

    While the AMD driver chipset package from ASUS for this board is MS WHQL certified, I tend to think there are some issues with the Turbo functionality of the CPU and a plethora of CPU register entries that may be a state of flux when they are being written to the hybernation file.

    Inconsequentually, I have an ASUS P4P800-SE board that can and never has successfully slept. There is some issue with the 160 GB Hitachi drives (they mention on their support area) that when ran in RAID 0 mode, don't ever let the computer resume. I can hybernate, but not sleep.

    So far, I have disabled hybrid sleep, inhibited sleep, and deny myself the benefit of hybernation until I can find an imaging utility to reduce the 6+ hours of reloading everything I want to use on this, otherwise, fine system....

    Unfortunately, AMD has informed me that they only create what might be considered the "reference" drivers, and leave it to the manufacturer to refine their implementation. Those South Bridge and RAID drivers I obtained from the website.

    I would hope the issue is solved, but on my P4P800-SE board, it never was as configured. I'm using it for something else now, an as yet to be configured Windows Home Server, but the jury is still out until that case is deliberated. ;-)


Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...