Battlefield Vietnam problems

By resu ยท 4 replies
Apr 8, 2006
  1. I just installed BFV again and the install went perfectly ...
    when i loaded up the game it worked fine etc etc and i played a single player map just to get back into the controls of the game, but after the battle finished i clicked on the icon to return to the main menu but ... the screen went blank and then the splash screen showed up and finally the game exited to my desktop with the rez set to stupidly low settings :p
    i was pretty annoyed that the single player didnt work properly but BF games are mainly for multiplay so i logged on to a decent server and started to play again but when the server changed mapps the same thing happend :S it exited to my desktop!!!

    i was just wondering if anyone had ever had this problem before and if anyone knew how to fix it !!

    i've tried the EA tech support but all they do is send me an automated reply which i've followed and it still doesnt work!!

    i've also DLed all the patches and i've installed them one at a time and ive tried the game between each patch upgrade but still nothing!!

    plz help
    thx for your time
  2. sw123

    sw123 TS Rookie Posts: 595

    System specs?

    Also, do you have an AGP graphics card because the game requires it. It also must have TnL capabilities.
  3. resu

    resu TS Rookie Topic Starter Posts: 172

    my specs are:
    Athlon 3200xp
    1gb RAM 400FSB
    160GB HDD (2x80gb)
    GeForce 5200 256mb AGP
    Creative sound card

    and thats about it i know my gfx card is overdue for an upgrade :p

    but anyways hope this helps :D thx for the help
  4. sw123

    sw123 TS Rookie Posts: 595

    Are you overclocking anything? If so, dont overclock. Also, make sure you have the correct DirectX version and that nothing is overheating. Maybe it's bad RAM?
  5. resu

    resu TS Rookie Topic Starter Posts: 172

    nope everything is standard no gfx card tweaks either ..
    i dunno about teh RAM tho... i doubt its bad RAM coz i woudl get an error saying "memory could not be referenced etc etc " or something along those lines
    but thx for the help so far i hope a solution can be found :D

    cheers guys
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...