Bios update fails all ways

By Graceman
Sep 19, 2007
  1. I have a motherboard from Intel D915gvwb with the intel 915 express family chipset.
    When new I had bios WB91X10J.388 then shortly afterwards I upgraded to the now persistant WB91X10J.0400.2004.0922.0935 which I now seem unable to upgrade any further.

    I have used all methods from express, Iflash and recovery. Have tried all versions from 388 to 1307 and 1319.
    removed the bios jumper and remover the battery but still I cannot change the Bios.

    Is it me!! or can anyne help I am stuck.

    There is only one clue I can give in that when using the Iflash method the screen gives a message that it cannot access and update the CMOS it does seem to be locked in.

    I also cannot find the Bios version 0400 to see what that did exactly.

    Any help appreciated.
  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    As you probably know, the next version listed after 0388 is 0735 and under its Release Notes it states:

    "Known Errata:
    • When using IFlash to update from version WB0665 or earlier to version WB0690 or greater, you must use the ‘/rb’ command line switch to successfully update the FIOS. The ‘/rb’ command forces system restart during flash update process."

    I'm not familiar with IFlash so I'm not sure what it means but there it is. I hope it helps.
  3. Graceman

    Graceman TS Rookie Topic Starter

    /rb switch message

    Yes I read this as well but it does not define the syntax or where you use the switch or what executable it belongs to. so it is not very helpful

    I have tried attaching the /rb swith to the sw.exe executable line in the batch file but that fails.
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...