1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Blank Screen on Bootup

By VES ยท 6 replies
Apr 8, 2008
  1. Good afternoon all.

    First, the system I am working on is pretty much this one here:


    Except running the 8600 GT instead of the 8800 GT.

    The system has always been a little quirky, but the other day the booting sequence displayed BOOTMGR was missing. It wouldn't have been too difficult to deal with, except that the primary user had changed the BIOS password (and promptly forgotten it), and subsequently the boot order could not be modified.

    To reset these settings, we removed the system battery and let the charge dissipate overnight, but in the morning, neither of the monitors would display, well, anything.

    The system comes on and sounds as though its operating properly, although it doesn't look as though it processes very much before (as, of course, I imagine it still doesn't have the BOOTMGR to run).

    I've checked for loose connections, dirty leads, and removed all non-essential components (HDs, drives, cards, etc) for even just getting into the Pheonix bios, but neither monitor works on it (and yet works properly with other computers). These were mostly just precautions to ensure that it wasnt one of these that affected it.

    I haven't had much luck with it since. It still isn't functioning. Anyone else have some insight?
  2. damusca

    damusca TS Rookie Posts: 26

    Have you tried putting your hard drive in as a slave drive in another computer then sorting out the bootmgr from there, might do the trick.
    Also when you took the cards out have you checked to see your video card is ok?
    Might be something to look at if it can run in one of your other pc's to see what happens with it.
    Also, if you go to the manufacturer of your motherboard and download the users manual for it, this will tell you how to access your bios and remove the password even when you don't know it.
    Hope this is of use to you.
  3. Matthew

    Matthew TechSpot Staff Posts: 5,311   +100

    If the motherboard has an integrated VGA, you might have to reconfigure the BIOS to display video via your PCI-E video card. Plug the monitor into the integrated VGA, alter the BIOS settings and then you should be set.
  4. VES

    VES TS Rookie Topic Starter

    @damusca - Unfortunately, I only have the one board that has the SATA connections I need for the HDs, so I cant fix the bootmgr. The video card is still working when hooked to another comp, and was prior to clearing the BIOS as well. I think the system isn't even initiating the boot sequence correctly, since there was more processing occurring previous to resetting the BIOS, so I suspect it may have something to do with the mobo or one of its related components, but I still have no idea.

    @Zenosincks - Unfortunately, there is no integrated video on the mobo (well, unfortunate in this case). I suspect it may indeed have something to do with the BIOS settings, but there is no way to verify it without some sort of video feed, at least that I am aware of anyways.
  5. Matthew

    Matthew TechSpot Staff Posts: 5,311   +100

    Try clearing the CMOS with the actual jumper rather than the battery.
  6. VES

    VES TS Rookie Topic Starter

    Pardon my delayed response. Exams, you know how it is.

    I tried clearing the settings prior and following the dissipation of the charge with the system battery. I tried again just now for good measure. Unfortunately, it doesn't seem to have changed anything.

    If memory serves, I think there was a system beep prior to displaying the error message that the bootmgr could not be found. This beep is no longer present (hasnt been since the first clearing), if that helps anyone. I suspect that to mean it's not running the standard booting procedure anymore, or is somehow being suspended during that bootup procedure.

    Any other ideas? I'm starting to get the impression that this will not end well. -.-;;
  7. Matthew

    Matthew TechSpot Staff Posts: 5,311   +100

    Try removing the video card then start the PC. After a few seconds, shut the PC off and seat the video card in it's slot again, and try and get a signal. If you can't get a signal, try the video card in another PC and/or try another in yours.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...