Brand new system, not POSTing, first time builder

By Moospammer ยท 21 replies
Jan 2, 2011
Post New Reply
  1. Hello there TechSpot,

    So I've just built a new system, first time builder. I've followed an online guide to the absolute letter but for some reason, the motherboard just won't POST or display anything on the monitor(s).

    My old PC now also only displays on the monitor without a graphics card installed. I went into BIOS after some advice, and checked on the First Display, but that's set to the PCIEx that my graphics card goes into. Nothing on this older system has changed besides me moving the hard drive between the computers once.

    So far, I've tried to run the new system without any of the un-needed peripherals (HDD and DVD Drive) but to no avail, just the fans and lights running.

    Before I forget, the front-panel speaker thing is plugged in, so it should be able to POST.

    No POST, No video, no beeps.
  2. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    it's possible, that on the older desktop the power supply is not sufficient to run the new card, especially if the card requires auxiliary power directly from the PSU. it would be very helpful to post the complete hardware specifications of at least the two desktops so we can get a better understanding of what you are working with. there are nearly an infinite number of hardware combinations so more specific information on each component is always helpful.

    i'm a bit confused as to what you are looking to do with Desk A... i know B is a completely new build with graphics card, but are you also replacing the adapter in A?
  3. Moospammer

    Moospammer TS Rookie Topic Starter Posts: 73

    I apologise, I've made everything fairly confusing. :<

    Ignore Desktop A, It's going to be scrap anyway really. Also, I'm not adding a new graphics card to it, I'm trying to put the old one back in it, but it's just not taking it for some reason.

    The new one I'm attempting to make is made of:

    XFX 5770 850M 1GB DDR5 DP HDMI DUAL DVI Out PCI-E Graphics card.
    Crucial 4BG (2x2GB) DDR3 1333MHz/PC3-10600 Memory Kit CL9 1.5V
    AMD Athlon II x4 635 2.9 GHz 2MB Cache Socket AM3 Retail Box Processor
    Gigabyte GA-870A-UD3 870 Socket AM3 8 Channel Audio ATX Motherboard
    OCZ 500W Mod XStream Pro PSU - 2x PCI-E 6x SATA
  4. EDO219

    EDO219 TS Rookie Posts: 212

    Does the power light stay on as it should or is does the machine do nothing?

    With my new build I had some issues with these GIGABYTE Radeon cards not displaying anything. The solution was to use an old plug-and-play VGA monitor instead of using a DVI or HDMI connection. After that I simply booted up, installed the drivers and was there after able to use the DVI and HDMI outputs.
  5. Moospammer

    Moospammer TS Rookie Topic Starter Posts: 73

    When the machine comes on, the fans start-a-whirring, and the Power Light comes on the front. The fans, oddly enough, appear to stop moving when the H.D.D Activity Light turns on for a split second. It's really odd.

    Also, I am using just a VGA. Sort of. The card only has a DVI slot, but there is a converter that came with it which I have to use. Still doesn't do any beeps to tell me what's wrong. Also, the mouse and keyboard lights don't turn on, which they do on the other PC, even though it isn't showing anything on any of my monitors.
  6. EDO219

    EDO219 TS Rookie Posts: 212

    Hm ... Does it emit any system beeps or is it silent? Oh wait, I just noticed again that you said it doesn't. lol Well, in case that changes, the manual for your motherboard describes them on page 106 as being:

    The system doesn't continually restart, does it? Either way you might:
    1.) Check if the fan on your graphics card turns on. (If it does not, then that may not necessarily be bad.)
    2.) Double check your power cabling and that the graphics card is snugly in place.
    3.) Try a different PCI-e slot.
    4.) Remount the CPU making extra sure it is turned in the correct direction and locked in place.
    5.) Remove all but one stick of RAM and have it in the 1st RAM slot.

    If none of those steps work, then I'm not sure what you could do except assume the motherboard is a dud. I doubt the PSU is to blame, but it is possible. Perhaps you could plug your new HDD into a computer that currently works and install a fresh copy of Windows onto that Then plug it into your new build. The default Windows drivers might do the trick, but I've never actually tried that before.

    Oh, also, you have tried booting it several times with a Windows disc in the drive, right? Some times they pre-load useful generic drivers.
  7. Moospammer

    Moospammer TS Rookie Topic Starter Posts: 73

    Edit: Sorry about the slow reply by the way D:

    I noticed that in the manual, while I was trying to figure it out. This is getting to be a real bother, it hurts a lot when your first ever machine doesn't boot. I'd just use my old motherboard as a a temp, but it's an Intel, not an AMD.

    Unfortunatly, I only have the one copy of windows (and one unused upgrade CD, which I was planning to use on my old harddrive and simply move it to the new system so I don't lose all my data), so I'd have to grab a linux copy from somewhere.

    1) Fan on the graphics card is 100% certainly on.
    2) Cabling checked several times over.
    3) Alright, but my other PC has started doing the exact same thing except it posts and works without a Graphics card.
    4) I'll check that again, but the slots are pretty damn specific so I don't know how I'd get it that wrong without bending a pin. :<
    5) I'll try that again soon, but I've already swapped the RAM a couple of times.

    Also of note: I cleared the CMOS last night, to no avail.

    Thanks for the advice so far by the way :)

    Thinking about it, it could be restarting constantly, but I just don't know because of the screen.

    I guess it could be, because of what I described up at the top with the light coming on the fan pausing for half a second.


    Edit Again: Oh, before I forget, I am using the hard drive from my old PC, with all the windows drivers on it, so that should work too. I'm going to have to contact e-buyer and tell them it's a dud. I also don't have a windows disc, I've been meaning to create my back-up for a long time but I just never got around to it. The old PC came with a copy of vista *shudder* and I was just going to plug that HDD into the new computer and then run the upgrade disc I bought.


    Ok, tried the graphics card in a different slot, no avail, tried the RAM on it's own in all 4 slots and the second stick on it's own, etc etc.
  8. EDO219

    EDO219 TS Rookie Posts: 212

    Strange. Using an installation of Windows from a different machine can be problematic, but your new PC should still be POST-ing.

    So now when you put your graphics card (Radeon 5770) back into your original machine, the 5770 doesn't work in it either? Since your old PC has integrated graphics on its motherboard, lets use your old PC to rule out a few possibilities concerning your Radeon 5770 card.

    1.) Open up device manager and see if it lists your 5770 under Display Adapters. (Either way, proceed to step 2.)
    2.) If your integrated graphics are NVidia and not Radeon, then:
    ____ a.) Uninstall Catalyst.
    ____ b.) run Driver Sweeper and remove all drivers pertaining to your Radeon 5770 card.
    3.) Download and install the most recent drivers for your card.
    4.) Check Device Manager again to see if it is recognized. If not, run dxdiag to see if it lists your card under the "display" tab.

    If your old machine doesn't even recognize your 5770 after all of that, then your graphics card might have died. :/ Even so, XFX may replace it. Your new machine will work, it's just a matter of time. lol
  9. Moospammer

    Moospammer TS Rookie Topic Starter Posts: 73

    I'll try install the new card in the old machine just to see if that works, but that machine has a different ATI card and the integrated one. Hopefully this'll start my old one properly at least.


    Just realised, the old PC doesn't have a new PSU, so it doesn't have a port to go into the new graphics card.

    I apologise if I can't reply in an apt time from now on by the way, college starts tomorrow at 8am. My teacher is a certified Microsoft technician and avid builder, so he can probably help too. Oh and, I presume a lot of you are from America, the time-zone difference etc is also accountable.
  10. Moospammer

    Moospammer TS Rookie Topic Starter Posts: 73

    Alright, just got the motherboard back from ebuyer, it still has the exact same problem as before and on the e-mail they say that they have found a fault and repaired it.

    Well, I'm back here again so it obviously hasn't worked.

    Ok, list of things that have been tried: Different RAM, Different Graphics card, motherboard sent back and "Repaired", CPU has been quadruple checked and is defiantly in correctly.

    Any more advice possible?
  11. mailpup

    mailpup TS Special Forces Posts: 7,185   +469

    Isn't Ebuyer just an online seller of goods? Do they actually repair motherboards? In other words I question whether the motherboard was really repaired. If the motherboard is still under the warranty period, consider initiating an RMA directly to the motherboard manufacturer.
  12. Moospammer

    Moospammer TS Rookie Topic Starter Posts: 73

    After calling Ebuyer, they say that when they "repaired" it, it booted, posted and they even updated the BIOS for me.
    Apparently, my RAM isn't on the QVL list, I didn't think it was such a huge issue but apparently it is.

    I'm going to change the RAM and see if there's any change. If not I'll RMA the processor.
  13. Arris

    Arris TS Evangelist Posts: 4,730   +379

    If you power it up without ram you should be getting some feedback from the board (1 long, 1 short: Memory or motherboard error)?
  14. Moospammer

    Moospammer TS Rookie Topic Starter Posts: 73

    Just tried that and as before, no beeps at all.
  15. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    Sometimes it can be, sometimes it isn't.

    I'm using a Gigabyte motherboard with Dell supplied (and cheapy) RAM with absolutely no issues, and I'm confident my RAM isn't on the QVL list.

    As others have suggested, remove all but 1 stick of RAM, and put that in the 1st slot. You never commented you've tried this, so sorry if you have already.

    Also, check the following:

    1. You have the 20(4)pin ATX connector, the 4 pin CPU connector connected.
    2. You have the motherboard on standoff's and are using the fibre washers to insulate the screw heads from the motherboard
    3. Switch around the connectors on the speaker, you might have it the wrong way around.
    4. Double check you have the PWR SW, RESET SW, PWR LED and HDD LED connectors correctly fitted.
    5. Double check the CPU cooler fan connector is also fitted.
    6. Remove all USB devices, and other connectors except for the power lead, and monitor lead, keyboard and mouse. The rest can be added once it will post.

    EDIT: are suppliers, as far as I am aware they do not "repair" anything, or at least hold no official contracts to do so. It would also help to take some pictures, and put them on here, you might have missed a step, in which case we might notice.
  16. Moospammer

    Moospammer TS Rookie Topic Starter Posts: 73

    Aye, I have done, I should have said, it gave the same as usual.


    I'll have another check.

    EDIT: No way. I have no fibre washers. There are none in the original packaging, I'll go out and buy some from a local store after college.
    Double, Triple and Quadruple checked.

    I'll take some pictures soon, and the e-mail I received is entitled (In capital, Orange letters) "Fault Found and Repaired."
  17. EDO219

    EDO219 TS Rookie Posts: 212

    Oh, I thought you only had one graphics card - a Radeon 5770 that you have been using in your old machine for years and decided to use in your new machine instead.

    Out of curiosity, have you tried popping in a Linux (Mint, perhaps) installation CD and rebooting a time or two? Also, (I can't remember) have you tried using a VGA plug and play monitor yet?
  18. Moospammer

    Moospammer TS Rookie Topic Starter Posts: 73

    Sorry for the delayed reply, but yeah I am using a VGA all the time. And no I've not tried a Linux boot, the complete lack of beeps says Hardware failure to me.

    Anyway, I took it to CommLink (My local computer store) who tested it for free with another motherboard and they discovered that my Processor is stone cold dead.

    Unfortunately, they didn't have a spare processor lying around to test in my motherboard, to check that. So when my new processor arrives later next week from Ebuyer, I'll let you all know.

    Thank you so much for the help so far, it's been a brilliant reassurance to me and has increased my confidence as I thought that I had done something wrong, rather than 2 DoA parts.

    Oh, before I forget, the store said I shouldn't NEED the washers, but they gave me some anyway because the screw heads were fairly small.
  19. Arris

    Arris TS Evangelist Posts: 4,730   +379

    Makes you wonder if there was anything wrong with the motherboard in the first place :p
    Or they just tested it and sent it back.
    Anyway, let us know how you get on with the build once you get a working CPU.
  20. Moospammer

    Moospammer TS Rookie Topic Starter Posts: 73

    It does doesn't it, I shall, they aren't picking it up for another 4 days or so, so it'll be a while before I can reply. Once again, thanks for putting up with my general ignorance :3


    Edit: Finally, after taking the machine in to the store (they phoned, saying they had a spare processor lying around), one of the employees noticed that a single pin was bent very very slightly out of shape. So slightly that my college tutor didn't notice and two other employees working at the store didn't notice until it was pointed out.

    So now, it posts! One beep, begins boot-up!
    ... and then the more annoying parts start.

    Unfortunately, it now continuously restarts. I've taken a stick of RAM out (just a 2gb stick in, so the 32bit OS shouldn't be an issue) and the problem persists. Any advice? I tried booting in Safe and normal (No "last working configuration" is available) modes but to no avail, it just gets stuck half way through and posts again and restarts.
  21. Moospammer

    Moospammer TS Rookie Topic Starter Posts: 73

    Ok, I have recently found that it's continuously rebooting because of the windows migration issues. This is going to cause a few problems I see.

    Am I correct in understanding I am -Legally- allowed to create a back-up disc for my OS?
  22. Moospammer

    Moospammer TS Rookie Topic Starter Posts: 73

    Well, I forgot to come back after I finished this so here I am; It works perfectly fine. It ended up being just the OS which I've reinstalled. Thanks for all the help with this, I've gained a lot of experience with this. Almost enough to say I have... levelled up. ;)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...