Tech Stocking Stuffers: 18 awesome gifts under $50

BSOD Machine_Check_Exception STOP: 0x9c

By schuld66 ยท 6 replies
Apr 28, 2008
  1. I'm getting a MACHINE_CHECK_EXCEPTION, STOP: 0x0000009c (0x00000000, 0x8054d570, 0xB2000000, 0x1020080f)

    I downloaded and ran the windows debugger to view the latest minidumps. I copied and pasted them into txt files. I'll put up the dmp files for any help you can give me.

    I've tried all the standard things, memtest86, updated drivers, etc.

    There appears to be no rhyme or reason to it.


    Attached Files:

  2. schuld66

    schuld66 TS Rookie Topic Starter

    UPDATE to thread

    I tried a few things:

    1) I thought it might be heat related, so I blew out the dust, removed the cpu hs/fan, wiped off the old paste, applied new paste, and put the hs/fan back on.
    2) I installed the mb heat/voltage/fan-speed monitoring software and everything seemed better.

    I was then able to do things that had in the past caused a bsod. However, this morning, it gave me a different bsod :(

    I then stewed about it all day at work and had an idea. The problems I was having seemed to happen *mostly* when I was doing something graphic intensive. I had installed a new driver a few weeks ago, and that didn't solve the problem. However, I remembered that my video card has a hs/fan on it. I opened up the case and took a look at the hs/fan. The fan was completely ceased up. It took a lot of force to get the fan to spin, so I knew it was obviously not working. I didn't have a replacement fan that size, but I rigged a slightly larger one from a pentium hs/fan. I also installed a slot fan right next to the video card fan.

    So far, no problems...
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Thanks for getting back to us on your resolve. This helps add to the knowledge base. Sorry that I didn't see your original post. Let us know if your proceedure continues to work.
  4. schuld66

    schuld66 TS Rookie Topic Starter

    UPDATE: Fix did not resolve the issue

    Well, I'm still getting BSODs. Here are the latest dump.
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Two errors are 0x9C and one simply pointed to a hardware error and the other pointed to driver ALCXWMD.SYS which is part of RealTech Audio.

    The thing with 9C errors is that they are very hard to track down and often have to do with hardware, but which one(s) is the issue. Heat can be a major culprit but so can bad RAM, etc.

    Two 0xD1 errors and these are typically caused by a device driver attempting to access an IRQ Level it has no business doing resulting in a crash. One cited your NTFS.sys which is too generic and could point to a corrupted NTFS file system.

    The other one cited the driver mfehidk.sys which belongs to Daemon Tools. There are known conflicts between this and McAfee, but not the only reason for issues.

    The remaining error was 0xBE and this commonly occurs after installing a faulty device driver, system service, or firmware. If a driver file is named in the error message, try to correct the problem by disabling, removing, or rolling back the driver.

    The thing is is that it didn't list a driver but cited hardware.

    To be honest some of the dump information was out of my knowledge base to read definitively what they provided. So...

    1. Run ChkDsk.

    2. Run MemTest.

    3. Run a full harddrive diagnostics.

    4. You may need to do a Windows repair.

    * It would be helpful if you could provide your system specks.

  6. schuld66

    schuld66 TS Rookie Topic Starter

    System specs


    - MB: Asus P4VDA
    - CPU: Pent 4 2.26 GHz
    - RAM: 1GB (2 x 512MB)
    - Video: ATI Radeon 9000 AGP 128MB
    - HD: Maxtor 80 GB 6Y080L0 & WD 80 GB WD800JB-00JJC0
    - DVD/RW: Lite-On DVDRW LH-18A1P
    - OS: WinXP Pro SP2

    The problems seem to be hit and miss, and the wierd thing is, I have windows set to not automatically restart on a system failure, but it has been doing that sometimes anyway instead of a BSOD.
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Try doing what I suggested in my previous reply and let us know if anything worked.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...