BSOD please help

By Mike333
Apr 19, 2007
  1. Been having BSOD problems for a while and whenever I think I figure it out, it comes back again. Here is my last dumpcheck.
    With the IRQL not less or equal I tried going in to my bios and changed the setting to allow XP to assign IRQ and thought that would fix it. Was that worth a shot or is that screwing it up more? This problem occured after I tried that. Please help! Thanks, Mike

    * *
    * Bugcheck Analysis *
    * *

    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is usually
    caused by drivers using improper addresses.
    If a kernel debugger is available get the stack backtrace.
    Arg1: 00000001, memory referenced
    Arg2: 0000001c, IRQL
    Arg3: 00000001, value 0 = read operation, 1 = write operation
    Arg4: 804e5e03, address which referenced memory

    Debugging Details:

    00000001 ?? ???

    WORK_ITEM: 804e5e03





    PROCESS_NAME: csrss.exe

    804e5e03 00ff add bh,bh

    LAST_CONTROL_TRANSFER: from bf874614 to 804e5e03

    f60db938 bf874614 00000000 00000000 00000000 nt!KeSetEvent+0x40
    f60db97c bf873536 004d5cfe 85c5eda8 f60db9d4 win32k!ProcessMouseInput+0x1b1
    f60db98c 804f6784 e1252b98 e1252bc0 00000000 win32k!InputApc+0x4e
    f60db9d4 804f2df4 00000000 00000000 00000000 nt!KiDeliverApc+0x124
    f60db9ec 804e1b83 804e1a13 e120c008 00000000 nt!KiSwapThread+0xa8
    f60dba24 bf807c70 00000003 85e4f9c0 00000001 nt!KeWaitForMultipleObjects+0x284
    f60dba5c bf88964e 00000002 85e4f9c0 bf88c5dd win32k!xxxMsgWaitForMultipleObjects+0xb0
    f60dbd30 bf87264d bf9aa5a0 00000001 f60dbd54 win32k!xxxDesktopThread+0x333
    f60dbd40 bf80109a bf9aa5a0 f60dbd64 0074fff4 win32k!xxxCreateSystemThreads+0x6a
    f60dbd54 804dd99f 00000000 00000022 00000000 win32k!NtUserCallOneParam+0x23
    f60dbd54 7c90eb94 00000000 00000022 00000000 nt!KiFastCallEntry+0xfc
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    00000000 00000000 00000000 00000000 00000000 0x7c90eb94


    bf874614 85db test ebx,ebx


    SYMBOL_NAME: win32k!ProcessMouseInput+1b1

    FOLLOWUP_NAME: MachineOwner

    IMAGE_NAME: hardware


    MODULE_NAME: hardware



    Followup: MachineOwner
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    "CSRSS.exe" This process manages most graphical commands in Windows...

    What have you done so far to "figure it out"?
  3. Mike333

    Mike333 TS Rookie Topic Starter

    Well first I went to Nvidia and made sure I had the most up to date drivers for XP which I did. Ive tried uninstalling and running driver cleaner pro in safe mode then reinstalling. I went and got the preferred motherboard settings from Nvidia which were:
    Assign IRQ to VGA: Enable
    PnP O/S Installed: Enable
    VGA Pallet Snooping: Disable
    PCI Bursting: Disable PCI Latency Timer: 128 Peer Concurrency: Disable
    Video BIOS Shadowing: Disable
    Video RAM Cacheable: Disable
    USWC: Disable/UC
    Pipeline Cache Write: Disable
    PCI 2.1 Compliance: Enable (Only needed when using PCI graphic cards)
    Passive Release: Enable
    Delayed Transaction:Enable
    VGA Boot Sequence:AGP (When using an AGP graphics card)
    Graphics Aperture Size: 128MB (When using an AGP graphics card)
    AGP Turbo Read Mode: Disable
    AGP Turbo Write Mode: Disable

    I didnt have all these options but the ones I did I changed
    I also went to my motherboard website made sure I had all the current drivers from their page.
    I wrote in the forums there and was told to change a driver on my Sis accelerated graphics port choose manuallly then pick the pci to pci bridge controller. At that point it seemed to work I havent had any problems for a couple weeks but now I got this one. I also didnt quite understand why pci to pci deal since i have an agp card.

    I have also run memtest and it didnt say any problems with memory. I downloaded the seagate diskwizard and checked my hard drive in both XP and immediately on startup in DOS

    My system:
    Asus P4s800d-x motherboard
    2 sata hard drives
    1 ide hard drive
    PNY 7600GS 512 agp card
    450w power supply
    P4 socket 478 3.0 cpu
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    That dump's showing a hardware error. Memtest isn't perfect. If you have two sticks of RAM try running with just one at a time. Swap them over if it still crashes. You can also try just one stick in another slot.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...