BSOD's on freshly formated PC with Win7 Ultimate 64-bit

By Kozuki
May 29, 2011
Post New Reply
  1. I recently formated my computer completely and installed new windows 7 ultimate, 64bit edition. After a day I started to experience 2-3 bsod's per day. I tried to check how I can get rid of them, but that windows7 system with permissions couldn't let me check fully! I tried many various things to get access to minidump files, but nothing did it. As I checked with BlueScreenView, the problems mostly are:
    STOP error 0x1E caused by tcpip.sys or ndis.sys or ntoskrnl.exe all with KMODE_EXCEPTION_NOT_HANDLED. I'll try to add minidumps tommorow as I have not enough time today. My system is 2.5yrs old and I dont think its a hardware problem. I think BIOS flashing to newest version might do it, but im not sure about it as I dont know if it causes the problem. Thank you for help in advance, I'll see what I can do.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    First give us your system hardware specs and the previous OS. Did you build this system or did you buy it? If the former, what is the motherboard make and if the latter who is the manufacture, i.e., Dell, HP, etc.?

    Also, check this link:
  3. Kozuki

    Kozuki TS Rookie Topic Starter

    Prieviously I had windows xp x32. My current system is:
    Asus P5Q PRO motherboard, Intel C2D E8500 3.16GHz, 2x2GB A-DATA RAM, WD CAVIAR 640GB SATA2, Asus GTX560 Ti 1GB with DirectCUII. The gpu is brand new, few days old (actually made in this years beggining), I got it because my Club3D HD4870 died. All the computer is custom built, with good case cooling.
    About the permissioning to view minidumps. I can't get it to work. Did exactly the same steps like in your link, tried with all accounts and it looks like none of them have the special permissions checked, which is uncheckable.
  4. Kozuki

    Kozuki TS Rookie Topic Starter

    Hello again,
    now I am back and not suffering any problems for 2 or 3 days. I found a very interesting and kinda funny problem cause. I reseated my both RAM sticks to another spot, and that seems to have fixed the problem. I dont know if this will work for much time, but I hope it will. Thank you for trying to help Route, If I'll suffer any more problems, I will be back here.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...