Cannot connect to hardware access layer" message when I try to use my DVD burner

By CaleeMom
Jan 5, 2008
  1. Hey all, I know there is already a thread about this subject, but my circumstances are a bit different. This burner/DVD burner worked beautifully until today. I loaded up a virus scanner and later tried to use the darn burner and now it gives me a message "Cannot connect to hardware access layer" and something about the patin couffin crap...

    I've ran the virus scanner on my other computer for a while now, but this is the first I've seen this message. any suggestions? I've ran the sfc /scannow in the command prompt. nothing there? I've removed the dvd in device manager and on reboot it was back. there are no ?? or !! in device manager and it says it's working properly, yet that's BS! LOL
    so now what? :)
  2. CaleeMom

    CaleeMom TS Rookie Topic Starter

    another detail

    I can use the record now to copy and write the data/files to a dvd , but i am unable to use the copy to dvd program! I used the dvd program earlier, before i installed the virus detector, Kaspersky. I doubt this is the reason, I have it on the other computers and everything works find. WEIRD! :)
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Does that "copy to dvd" mean you'd use the DVD just like a hard disk partition?

    If so, you may need to reinstall the UDF filesystem driver for it (or something like that).
  4. CaleeMom

    CaleeMom TS Rookie Topic Starter

    I was trying to burn a copy of my daughters powder puff game. I am not sure what you asked about the partition? I'm only trying to use the writer to write, and it no longer writes, it actually errored out when I used the CD burner last night too.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...