Cannot Find drivers for XP

By MysterioMask ยท 16 replies
Oct 29, 2009
  1. I recently downgraded from vista to XP Pro, I cant go back to vista or ill go mental, and cant really afford to go to 7 right now. anyway, after doing everything i basically have no drivers i run a Gateway M-6864FX, and i desperatly need the drivers for nearly all the stuff, like video, sound, networking is a big big big need for it. Only problem is it seems the drivers provided on the disc or from the website seem to be only intended for vista and im having problems finding something to make them work in xp, the drivers for the ethernet so far as i understand is Realtek Lan Driver V6.202.0125.2008

    intel wireless driver v11.5.0.34 , please i need someone to help here.
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Have you tried to see if Windows can find any of them?

    Open Device manager, rt click the device select Update and then click options to allow Windows to search for a driver.

    Once your done letting Windows looking for your needed drivers
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
  3. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    Thanks i hadnt thought of using device manager because i couldnt get internet access, but trying that showed me exactly what i needed to download to get the internet to work so i downloaded it on another comp installed it it worked, and got most of the other drivers easily, theres only 3 unknown devices and one that doesnt work properly which causes me to not get sound.

    IDT High Definition Audio CODEC HDAUDIO\FUNC_01&VEN_8384&DEV_76A0&SUBSYS_107B0562&REV_1002\4&19CE81A3&0&0001 This device cannot start.

    Not Available ACPI\PNP0C32\1 The drivers for this device are not installed.

    Not Available ACPI\PNP0C32\2 The drivers for this device are not installed.

    Not Available ACPI\PNP0C32\3 The drivers for this device are not installed.
  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    At least at first glance appears to be:
    > Drivers for your onboard sound card
    > Drivers for 3 "Application Launch" hot keys on the computer

    Will take a look and get back to you (probably sometime tomorrow)
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

  6. mailpup

    mailpup TS Special Forces Posts: 7,189   +470

    According to Gateway's site you have a Mobility Radeon HD 2600 graphics solution with an HDMI output. If so, HD sound is a component of the full Catalyst driver. So, although ostensibly you have a sound problem, it can be actually your video card driver.

    Whether this is your problem or not, I don't know for sure but I had an HD driver problem when I installed a Radeon HD 4890. I only installed the display driver at first because you need .NET Framework 2.0 before you can install the full Catalyst Control Center suite and I hadn't gotten to that yet. The Device Manager showed an HD sound driver problem until I finally installed the Catalyst suite.

    I actually have three PCs with a Radeon HD 4890 and in one of them the issue didn't go away when I installed the CCC. It wasn't clear to me why. In that case, believe it or not, I let Windows search for the missing driver component and it found it. It was an ATI file.
  7. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    Thanks the link you provided worked perfectly and i now have audio, so the only things left are the 3 unknown devices.
  8. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Hmmm.. those last 3 devices are a bit of a challenge....

    I believe the missing devices are for hot buttons on your computer. Could you check and tell me which (if any) buttons don't work?
    > e.g. Media control buttons (e.g. volume up/down, mute on/off, etc)
    > Any buttons that are supposed to launch email, etc.?

    Also.. one approach to finding their drivers (but is a matter of how painful a process it would be for you.. and even then no guarantee it will solve the problem) is
    1. Cloning your current hard drive image (so we can easily get back to where you disk is right now)
    2. Then reinstalling Vista and verifying all the buttons work
    3. Running a tool that backups all your current drivers to removable media
    4. Having you upload your backed up drivers to a file sharing site so i can look at them and find the devices under Vista
    5. Restoring your hard drive image from the cloned backup of your currnet XP version
    p.s. i looked through the Vista drivers on Gateway's website tho didn't find anything obvious there..

    /* edit */
    But not to the point i list above. i still might be able to find something if you tell what buttons don't work
  9. AntiMoronic

    AntiMoronic TS Rookie Posts: 27

    have you tried driver magic? Works for me.
  10. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    Most of my quick buttons at the top work, the only ones which either dont work or i just dont know what they do. One is a Musical Note button, another says DVD, and one looks like an Arrow pointing to the right that is cut in half down the middle.

    On a completely unrelated question do you know what this little hole in the back that looks like a port it which has a lock with the word K inside the lock is?
  11. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Ah-ha! Then the 3 drivers are indeed for 3 media buttons. See here

    The hole in the back is for a cable lock, so you can, for example, lock it down to a desk. Look for a notebook cable lock at any computer store....

    Now if only i can find the drivers for those media buttons...
  12. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Quick question:
    Please tell me if you find the following on your computer
    >> This directory C:\Windows\ehome
    >> This specific file C:\Windows\ehome\ehshell.exe
  13. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    I see ehome but not the ehshell
  14. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Well, here's the scoop...

    I located the "Hotstart Utility" for Gateway for Vista

    I looked at its content and its not a "driver" in the conventional sense.. It's really just Windows registry edits (one edit to assign a function to each of the hot keys)

    What's not at all clear to me
    > If this same utility (i.e. registry edits) will also work with XP
    > The functionality needed to support these registry edits is part of Vista Media Center. It's not clear its even available in XP
    > You could try running the utility (but at your own risk), i can't predict good, bad, or indifferent outcome
    > Or just be happy you have the rest of your computer working with XP and forget the 3 buttons (in fact, seems most people downgrading to XP with similar Gateways are doing just that)
  15. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    Ill prolly just not install them i dont really need them and will very likely never use them if i had them anyway. Thanks for all the help.
  16. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    run a windows update, most drivers should be automatically found. Then if there are any left over, let me know and we can try to find them.
  17. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Ummm.. I found and we installed everything already but the button drivers... which actually aren't really drivers at all... Windows Update only has a shot at finding Plug and Play drivers. The hot buttons aren't plug and play (see prior posts)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...