1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Can't access one website...

By DGutierrez32 · 14 replies
May 4, 2005
  1. Hi. Ever since I got sahagent and begin2search, I had a lot of problems with my computer. I ended up reformatting twice, and everything is great with my computer. However, I cannot access one of my favorite websites, www.operationsports.com. I can't access it in IE, Firefox, or AOL. Everything else loads except this website. Any suggestions?
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Try this for access: http://forums.operationsports.com/vBulletin/cmps_index.php

    Make sure you can see all system and hidden files.
    In Windows Explorer go to windows\system32\drivers\etc and look for the file hosts without any extension. It may be read-only, rightclick it, select Properties and UNtick read-only, then hit Apply/OK.
    There should be only one entry in there (apart from lines starting with #): localhost
    If not, delete anything else, save the file and then TICK the Readonly properties-attribute (as above)
  3. DGutierrez32

    DGutierrez32 TS Rookie Topic Starter Posts: 19

    Forgive my ignorance, but I don't really know what you mean about there being "only one entry in there." What I have in my etc folder is: a hosts file, a lmhosts file, a networks file, a protocol file, and a services file. If by "in there" you mean the summary of the hosts file (right click, summary tab), then there are no values in the file.
  4. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    A quick and dirty method would be to just delete all the files in your "etc" folder. That is "lmhosts", "hosts", "protocols" and whatever. XP will recreate them as needed.

    Secondly, if the site requires cookies or some level of access your browsers don't give it, you can add them to the trusted sites list in IE. Go to Tools-Internet Options-Security tab. Click the Trusted Sites button at the top and then click the "Sites" button. Add your web site to the list. You'll have to UNcheck the "require server..." line.

    good luck
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Open the file HOSTS with Notepad.
    There are a some lines starting with #, leave them.
    After that, there should be only one line with in it: localhost

    Delete any other lines.
  6. DGutierrez32

    DGutierrez32 TS Rookie Topic Starter Posts: 19

    I tried this and it began to load in IE; however, it took around half an hour to do so. I still have no luck using Firefox. Would this problem have anything to do with me not having SP2 installed?
  7. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    I certainly don't see why not having SP2 installed would cause this problem. It sounds like something is blocking the site from loading. And aparently you are taking steps in the right direction getting it to load after a long time.
  8. DGutierrez32

    DGutierrez32 TS Rookie Topic Starter Posts: 19

    I contacted the Operation Sports administrator and he said he didn't know why I'm not able to access it on my home PC. Also, I don't understand why I would need to do anything with files in Windows folders, unless firefox uses them to function.
  9. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    ALL browsers of any sort have to go through the "XP files". These files work with your network protocols.

    The only thing I can think of is still security related. If you have the latest versions of those browsers, they could be blocking cookies or something, causing the isssue.

    Did you add the domain to the Trusted Sites list? And also check the level of cookie handling. Also inside IE settings.
  10. Platypus

    Platypus TS Rookie

    Also can't access one website

    It's been a few months since this thread was started, and I don't know if DGutierrez32 managed to fix the problem. I've just registered here and I don't know much about the technicalities of computers and the internet. I Googled "can't access one website" and this site came up, so I hoped I'd find my answer here, but I can't see it yet.

    The website I can't access from my home computer is www.minastirith.com. I've tried both Firefox and IE, but neither will let me in. I can access it from my work computer, but I'm not at work everyday. Minas Tirith is a Tolkien-lovers forum, and I'm involved with a few Role Play Tales there. I visit the site every day I'm online. Until last Saturday my home computer had had no problems accessing the site - sure there had been times when the site was down, but everyone was shut out on those days. This time it's just my computer that can't access the site. :eek:

    I've asked the administrator of the site, and he's got no problems on his end. My IP hasn't accidentally been blocked, and I've checked all the cookie and cache related tools on my browser and in Windows Explorer... There isn't anything wrong there as far as I can see. :confused: My OS is Win XP, and I installed Norton Internet Security 2006 a few weeks ago. Everything was going smoothly until last Saturday.

    MinasTirith.com is a Classic UBB site. I have been able to access other UBB sites without any trouble.

    Please help, if you can. :blackeye:

    (edit) As odd as this may sound... It sounds just about right to me considering the quirks of my computer...

    I've been able to access the website since I posted this (like, just a few seconds after). I still don't know what the problem was, and I really don't know how I suddenly managed to get back in. My pessimistic nature suggests the problem will occur again, and unfortunately I don't know how to stop it or fix it. But for now, I'm happy that I can access it again.

    If you have any ideas of what happened, please let me know via PM.
  11. DGutierrez32

    DGutierrez32 TS Rookie Topic Starter Posts: 19

    Hello there. My problem was never "fixed" if you will, but I have since moved and upgraded my connection from dial-up to cable. All of a sudden the site works for me on my PC.
  12. corejoy

    corejoy TS Rookie

    I cannot access my website as well, when other people can, I am using BT voyager2091 router I have no secuity no fire wall on. I have followed the steps listed below to check the settings of the
    browser, but it didn't help

    1. Open Internet Explorer and click on ‘Tools’.
    2. Click on ‘Internet Options’.
    3. Click on ‘Security’ tab.
    4. Select ‘Trusted sites’.
    5. Click on ‘Sites’ button.
    6. On the window displayed, just key in the web page’s complete address
    under ‘Add this Web site to the zone’. Click on ‘Add’ and then ‘OK’.
    7. Select ‘Restricted sites’.
    8. Click on ‘Sites’ button.
    9. On the window displayed, just verify whether the name of the web
    page you would like to visit is displayed under ‘Web sites’.
    10. If the name of the web page appears there, just highlight it and
    click on ‘Remove’.
    11. Click on ‘OK’.
    12. Click on ‘Advanced’ button.
    13. Under ‘Security’ section, just place a tick mark before the options
    ‘Use SSL 2.0’, ‘Use SSL 3.0’, ‘Use SSL 1.0’.
    15. Click on ‘OK’.

    I heard about a trace route, but I don't know how it can fix the problem, any ideas?
  13. dirtyface18

    dirtyface18 TS Rookie

    this sucks

    i cant access bankofamerica.com, this blows!
  14. tranceraver69

    tranceraver69 TS Rookie

    hello , i am kinda of new to this site so bare with me if i don't really know the terminology for some words. I have a problem like most of the people on this forum. Accessing a certain website. the website is themixingbowl . org i can not access that website . i used to and i cant anymore. before accessing it i did the port forward so that my downloads on utorrent would download faster, and they did ! However when i try to go to this website it doesn't let me at all.i can go to any other website but not this one in particular. This leaves me to the question are my settings wrong ? should i delete everything on my computer and reinstall a new fresh copy of vista ? I dont know . but if someone can help me i would greatly appreciate it. thank you
  15. Doppelganger

    Doppelganger TS Rookie


    OK. so here's the case I can't access myyearbook.com from my PC but all the other sites I use load just fine. WHY?:dead:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...