Can't access workgroup

By lakhisis ยท 6 replies
Jun 5, 2008
  1. Hi,

    I have a strange problem that's cropped up. I have a network of 9 computers, all using a workgroup. All worked fine until last night when I hooked a USB drive up to the only laptop in the group. The drive wasn't recognized for some reason (?) but since then my laptop cannot access the workgroup. I don't see how these events can be related, but the timing seems to indicate this.

    Here's what I've found:
    -error: "FSP is not accessible. You might not have permission to use this resource. Contact the administrator to find out if you have access permissions. The list of servers for this workgroup is currently unavailable."
    -I cannot ping the laptop from any networked workstation
    -I cannot ping any networked workstation from the laptop
    -All computers can ping the gateway and themselves
    -all computers can access the internet
    -I can see the laptop in "workgroup computers" on any workstation, but I cannot access it.
    -I cannot see any workstations in "workgroup computers" on the laptop.
    -I can access to and from the laptop using IP addresses, but not names.

    The reason why I need to use names is that I use this network as a render farm and it does not work correctly using the IP addresses.

    Firewall/antivirus has been disabled.

    OS is a combination of XP Pro, XP Home and Win2K. The laptop is XP Pro ver 2002, SP2.

    Any help would be GREATLY appreciated!!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Run these from a command prompt:

    ipconfig /release
    ipconfig /flushdns
    ipconfig /registerdns
    ipconfig /renew
    net stop "DNS Client"
    net start "DNS Client"


    Redo Netsetup (From Start Run)
  3. jobeard

    jobeard TS Ambassador Posts: 11,155   +985

    sounds like you lost USB drivers --- verify in your device mgr;

    right-click My Computer-->Manage-->Device Mgr
    pull down to Network Adapters and expand on the [+]
    also pull down to USB and expand [+]

    ANY Yellow or Red flags?
  4. lakhisis

    lakhisis TS Rookie Topic Starter

    Thanks for your replies!

    I ran the specified commands from the cmd prompt but when it came to ipconfig /flush, it came back saying, "error: unrecognized or incomplete command line." i tried it a second time, without a space before the / and it said the same thing. I then skipped it and completed the others, which seemed successful.

    I then tried to access the workgroup and it was the same as before, "Fsp is not successful."

    No flags except for one next to the wireless card that we purposely disabled long ago when we plugged in via LAN. This card was an alternate connector that was not needed.
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    You mean ipconfig /flushdns

    By the way the absolute reset way, is to remove your network adaptor (drivers may be required for re-install).
    From going to Start-->Run-->devmgmt.msc -> OK
    As before click on + sign on the Network Adapters, then right click on your network device and select remove. Then restart

    You will need to know any static IP you may have, or DNS entries, but if it's all just standard (ie DHCP) then all will just install automatically

    You may need to re-run inetwiz, or netsetup again
  6. lakhisis

    lakhisis TS Rookie Topic Starter

    Yes, I meant ipconfig /flushdns. That's what I typed in cmd, just typoed here.

    My partner is working on the laptop right now, so I will try removing the network adaptor tomorrow morning. Can you tell me how to run inetwiz, or netsetup?

    Sorry if it's an obvious answer! Thanks.
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...