Can't Access XP Pro?

By Netquest ยท 4 replies
Dec 23, 2007
  1. At first, it wouldn't accept my logon, I am administrator for a home network, there are three computers on the network, an XP Pro, XP Home, and a laptop with Vista.

    I shutdown and tried to use safe mode, but it freezes up as its loading drivers, so I inserted the CD for XP Pro, and it starts to setup windows, loads the basic files, but freezes when it hits the "Setup is Starting Windows" screen.

    Since I can't logon to the XP Pro which is my main computer, it doesn't show on the network. Thought I could access it with the laptop and down load the files then do a clean re-install, but that doesn't work.

    Have Belkin Sync Center installed on both computers, thought I might access files that way but can't seem to do that either.

    Anyone have an idea how to do it?

  2. Netquest

    Netquest TS Rookie Topic Starter

    Additional Info

    When I try to use safe mode, it freezes on the following file or maybe the one coming next.

    Also tried to use a recovery program called Beginners PC 2006, and it checked all HDD, and scanned all files, the only thing I found was a missing file <Windows root>\system32\hal.dll it told me to copy that file from my CD to HDD, but can't access the HDD to do so. HELP!
  3. Netquest

    Netquest TS Rookie Topic Starter

    A new wrinkle

    When I am trying to reinstall from the XP Pro CD, it says "An internal Setup error has occured. Could not find a place for a swap file. Can Not continue Setup"

    Has no one had this problem?

    I am not a genius, so you might have to explain the steps to take. Thanks for listening.
  4. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    <Windows root>\system32\hal.dll​
    this must be solved before you do anything else.

    try booting the CD, get a command prompt, and then scan for HAL. (note the period) on the CD.

    when found, COPY it to your HD \windows\system32 and name it hal.dll
  5. Netquest

    Netquest TS Rookie Topic Starter

    Can't Boot

    Can't do anything, can't access the HDD, nor can I get anything but help list on CD.

    Just did a scan again and it says the CPU is NOT in V86 mode.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...