Can't attatch to one of 3 PC's on network

By transluc
Feb 14, 2007
  1. I have 3 PC's currently on my network, but one of them will not allow me to attatch to it from the other two. The drive its is shared, and all three are running XP (2 with Pro and 1 with Media). The one that I can't connect to has connections to the other 2. I am a PC tech, but I haven't had this kind of problem before.
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    :wave: Hello & Welcome to TechSpot :wave:

    Would it be possible giving out a bit more information about the problem.

    From what I can understand you want to let each computer access shared drives on eachother using a network connection. But one of the computers is refusing the connection.
    What OS is the machine which is refusing the connections running (Pro or Media)?
    Have you disabled any firewalls (which firewalls are you using?) running on the machine? Can you ping it?
    Are you sharing the drive with everyone, or just selected users?

    If you list as much info as possible we're in a much better position to help you out! So post back with what I asked for above, and any other relevant information you can think of, and I'm sure someone will be able to help you out :)
  3. transluc

    transluc TS Rookie Topic Starter

    I have no firewalls installed (have router). The PC with the problem is new Compaq w/XP Media. I have tried renaming the pc, it shows up, but still with out the shared drive. From the other PC's, when I click on the name, the + goes away and the name stays. When I try to map the drive, I get the window "User Name and Password" appears. I don't have passwords on my PC's, so it won't let me attatch. The PC in question, sees the other PC's and will show their contents. I have removed the share on that PC and rebooted, then named a new share. It too does not show on the other PC's - HELP!
  4. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    that's your real problem to be solved. you MUST be able to:
    1) reset the password for the SHARE
    2) or provide the correct user/pwd.
    your systems are working correctly.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...