Cant configure my wireless router/access point

By kevin62492 ยท 16 replies
Apr 10, 2007
  1. I am an *****, i was messing around with my routers settings, and i accidentally clicked"use as an access point". now the dhcp server is turned off and when i use it to connect with my laptop through wireless, i get the WAN ip instead of the LAN ip. and i do not know how to get into the settings. I have reset the router many many times, and i hjave tried entering the WAN ip into IE7 and i get a msn search error or w/e. I* have a cheap Belkin F5D7230-4. and im hoping that i do not have to buy a new router :(
  2. Ellgor

    Ellgor TS Rookie


    Check out "" they have guides for using/accessing most routers, including forgotten passwords etc.

    Regards, Ellgor.
  3. jobeard

    jobeard TS Ambassador Posts: 11,122   +982

    use the smal RESET button on the back to return the device to the original
    settings and just start over :)
  4. kevin62492

    kevin62492 TS Rookie Topic Starter

    as i stated in my post "i have reset the router many times", i meant i have pressed that button and reset it many many times and it did not work :/

    yeah i tried it but i could not find ne1 with as much stupidity as i :/, i think i am screwed.. :'(
  5. jobeard

    jobeard TS Ambassador Posts: 11,122   +982

    That button is not the fix-it button, but allows you to access the device
    using the documented URL and settings -- ie, you start over :)

    in your browser, you enter the default IP address, eg and then

    enter the user/passwd

    Are you saying that even this doesn't work?
  6. rf6647

    rf6647 TS Maniac Posts: 829

    firmware update

    Restore the firmware for the router.

    You have not given any information about what functions still work. If this works it should restore all functions. Consult your manual for methods to accomplish the firmware update. It appears that the firmware is saved to a file on the computer; the update mechanism uses the saved file.
  7. kevin62492

    kevin62492 TS Rookie Topic Starter

    i cannot get into any settings, since the dhcp server is turned off i do not know what ip to type to get into its settings, i have looked at the gateway for the wireless connection and it gives me the WAN gateway, like the router is invisible. :(
  8. rf6647

    rf6647 TS Maniac Posts: 829

    back to basics

    Wireless access to configure the router may not be enabled. I suggest that you make an ethernet connection. Your properties for the tcp/ip settings for this connection should accept automatic ip addressing, as well as, dns automatic addressing.

    All the following commands are entered in the command prompt window.

    ipconfig /all --- apparently this does not give up the dhcp / gateway info you are seeking.

    arp -a -------- look for 192.168.x.y
    tracert -------- look for 192.168.x.y at start
    netstat -r ----- first entry in the table

    tracert (traceroute) may fail if there is no connectivity beyond the router. Any of these commands should give up the gateway ip for the router.

    Try commands in both environments (wireless, wired) and perhaps this may reveal more info about the problem.
  9. kevin62492

    kevin62492 TS Rookie Topic Starter

    im sry but ethernet does not work(just tries to acquire a network adress fer ever) and none of those commands has revealed any 192.168.2.x number, ll the numbers are assigned from my isp. ty fer trying tho
  10. rf6647

    rf6647 TS Maniac Posts: 829

    another tack

    Access point default ip =
    Configure computer's tcp/ip as a static ip =
    Make ethernet connection from the computer to the access point (router)
    Use a browser to address

    If this fails, you could try to ping all 255 addresses in this subnet (192.168.2.{1-255}). Your computer will respond as 234.
  11. kevin62492

    kevin62492 TS Rookie Topic Starter

    i gave up

    i took the easy way out and i bought a new wired router and im going to just use the access point as, well as a wireless access point. thanks fer all the hel;p neways
  12. Assassino

    Assassino TS Rookie


    With the router powered on, press and hold the reset button for exactly
    seven seconds, this will restore the router to factory default.

    Note: By default the password on the router is left blank, and the
    default IP address is
  13. piano0011

    piano0011 TS Rookie

    belkin router is not working too!

    Hello! Glad I am not the only one with a dodgy belkin router. My ip address has changed to 210....... instead of the usual due to DHCP. However, with this 210 address, I could not access the belkin default gateway. Please help..... I tried using a static ip address with the correct settings but it still won't open any webpages. Thanks
  14. kevin62492

    kevin62492 TS Rookie Topic Starter

    j/w for now

    have u tried the restet button on the back of the router? just wondering, trying to rule out some possible simple fixes
  15. piano0011

    piano0011 TS Rookie

    belkin ip address problems

    I have reset the router but the ip address won't change back to 192.168......
    This is killing me!

  16. tipstir

    tipstir TS Ambassador Posts: 2,472   +126

    Don't know where you at right now... But when I had this Router you need to turn on the Power and press the reset button at the same time. Count slowly to 30 then release it the reset. Then unplug the power cord and repeat the process without any power going into the router. This might sound strange but there seems to be a bug in the chipset with the Belkin Routers. I got rid of mine and gone with Buffalo Wireless Router/Access Points, you don't have these kinds of crazy problems.
  17. rf6647

    rf6647 TS Maniac Posts: 829

    refresh / reload firmware

    With a different brand for a different problem, I used the available utility to update the router's firmware. The re-burn of the load corrected the problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...