Can't delete the malware

By Clinkzehffs ยท 7 replies
May 31, 2008
  1. I have some problems with malwares now. I tried spyware doctor and some force delete programs in order to delete them but spyware doctor didnt even find them. Theres absoluely nothing about them on the internet. Its probably some random name generated spywares.
    I have two in drivers section that is "wpK60.sys" and "Omt22.sys" which may cause my BSOD and reboots.
    There is also the Glock Suit 1.1 (glock32.exe) which I can never disable from running in msconfig. It might be causing something as well but I am not sure. I need help.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Please Disable System Restore (howto)

    Then download Move On Boot from h e r e

    Once installed click on Start--> All Programs -->GiPo@Utilities-->MoveOnBoot
    Browse to the location and file itself, you want to remove
    Do the same for the other two

    Confirm the files have in fact been deleted

    If it has gone, please re-enable System Restore

    Reply back with the result
  3. Clinkzehffs

    Clinkzehffs TS Rookie Topic Starter Posts: 75

    Can't install that since i am in safe mode /cry
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Hmm MsConfig didn't help (just restarts in Normal Mode)

    You could start from your Windows CD, go to the first R prompt
    Select 1 (by pressing the number 1)
    Then select Enter

    After logging into the Dos like screen (recovery console so it's called)

    You can Change Directory to the bad files directory and try removing them from there. (ie CD \myVirus folder)

    Actually what you need is one of those boot cd's that you can just browse to the file (saves me saying all those dos commands CD; del )

    Here's the Ultimate Boot CD:
    You'll need to download it from another computer
  5. Clinkzehffs

    Clinkzehffs TS Rookie Topic Starter Posts: 75

    I managed to do that thing on your first post and delete on boot thing but it only deleted the glock32 thing and the sys files are still there :(
  6. Clinkzehffs

    Clinkzehffs TS Rookie Topic Starter Posts: 75

    Like I said I cant boot from the Windows XP Cd I think I have to try that first :p
  7. Clinkzehffs

    Clinkzehffs TS Rookie Topic Starter Posts: 75

    Hmm I will have to buy some CDs for the ultimate boot thing then, I will try it after I go to the dentist in some hours. Just wondering, I have a dos-boot CD created from Nero long ago and it was allowing me to go DoS mode from there. Wouldn't that just do the same as Ultimate Boot CD :)
  8. Clinkzehffs

    Clinkzehffs TS Rookie Topic Starter Posts: 75

    I tried my old school DoS cd in order to delete them, I just cant. " Not erased - wpK60.sys blablabla" -_- Would Ultimate Boot Cd make a difference on that?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...