Can't Get into My Computer

By Inziladun ยท 28 replies
Jul 28, 2004
  1. When I click on 'My Computer' from the Start Menu i get the usual Loading sign, But when the loading sign disapears nothing comes up. I ran a few anti virus scans and adaware scans but I doubt it would be either. Any help?


    - Thread moved to proper forum
  2. Shiney

    Shiney TS Booster Posts: 160

    Can you give us more info, ie os and what the last thing you installed was? Have you run chkdisk - scandisk. if windows xp go to customise desktop remove and replace icon for My Computer
  3. Inziladun

    Inziladun TS Rookie Topic Starter

    Last thing I downloaded were some skins for my game, I have Windows XP and where can i go to costomise desktop?
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Probably just Windows Explorer problem, kill it with Task Manager (ctrl+shift+esc) and restart it.

    You can customize desktop by right-clicking on it, select "Properties" and then something..
  5. Inziladun

    Inziladun TS Rookie Topic Starter

    I killed Explorer and then Reboot my computer... Didn't fix the problem.
  6. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    No, no not restart the computer, just restart explorer. Because if that is the problem, when you restart the computer it will reload the bad explorer.
    After killing it, in the task manager go to file>>New task (run..)
    then type in explorer.exe
  7. Inziladun

    Inziladun TS Rookie Topic Starter

    Bah! It still didn't fix it! Any other suggestions?
  8. Goalie

    Goalie TS Booster Posts: 616

    When you're in Task Manager, what sort of CPU usage do you see right after you click on "my computer" and does it change given some time (maybe a minute.)??

    If you walk away and come back a half hour/hour later, has my computer finally come up?

    If you boot into safe mode, does this help bring My Computer up?

    Finally, what were you doing before and when you noticed this problem?

    BTW- Welcome to Techspot!

    BTW2- Glad to see you posting again Poert! :)
  9. Inziladun

    Inziladun TS Rookie Topic Starter

    The normal CPU Usage 0-4, No it doesn't come up if I wait a while. It stops loading completely.

    I tried rebooting into safe mode... didn't seem to help the issue.

    I noticed this a little while after I downloaded some skins. I messed up on a download and tried to enter my computer to fix it. That is when I noticed I couldn't get into 'My Computer'!! :(

    And thanks for the welcome, I'll be sure to dump all my problems on you guys. ;)

    I also found out I can't get into any other of my goodies at Start Menu, Like control panel and search

    There has got to be a way to fix it.
  10. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Since you have XP, restore it to a point just before you D/Ld those skins.
  11. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I might have a solution for you, but I'll need an extra piece of information.

    If you right click on the start button, a menu should pop up. In this menu, you should have the option to "Explore". Click on this and an explorer window should appear.

    If it doesn't appear, then I don't have much in the way of suggestions.

    If it does appear, then problem lies with a third party program (most likely) on your computer. We can do some investigating afterwards to solve the problem.
  12. Inziladun

    Inziladun TS Rookie Topic Starter

    I would restored my System but I can't figure out how to restore to an earlier date other than yesterday. In other words it will only restore back one day. Since I downloaded the skins a couple days ago that wouldn't work. Someway I can fix that?

    And I right clicked start, Explorer did not come up.

    Do I have a bad virus?

    KRITONIO TS Rookie

    try booting into safe mode, device manager and remove the bus master controller driver. Also disable the startup group in msconfig.
  14. Inziladun

    Inziladun TS Rookie Topic Starter

    Doh.. I can't get into my control panel so I can't do system restore. Is there another way?

    Also KRITONIO what would I be doing that for?

    KRITONIO TS Rookie


    it forces all devices on the ide bus to redetect. Rules out the possibility of a corrupt driver (consider this - what devices are listed in my computer?)

    msconfig - disabling startup group? rules out any problematic startup items. (unlikely, but worth a try)

    One last thing. Does the same problem happen in safe mode?
  16. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Maybe, try running rstrui.exe.
  17. Inziladun

    Inziladun TS Rookie Topic Starter

    Says it can't find rstrui.exe, and The same problem happens in safe mode.
  18. Goalie

    Goalie TS Booster Posts: 616

    Have you tried running a system file check??

    sfc /scannow

    That can help things in many similar situations...
  19. Inziladun

    Inziladun TS Rookie Topic Starter

    When I tried to run SFC it closed.... What's going on with my computer!?
  20. Goalie

    Goalie TS Booster Posts: 616

    you have to run sfc from a command prompt... I may have the option flag wrong.. if that's the case try sfc /? and read through the options. Assuming you can read, you can figure it out. :D

    Hope this helps some.
  21. Inziladun

    Inziladun TS Rookie Topic Starter

    Again.... I tried it, And it won't stay open!! It closes right after I type it in.
  22. Goalie

    Goalie TS Booster Posts: 616


    You should have a black box that stays there. Doesn't move, close, etc.

    Then type in sfc /scannow (or /? or whatever else you want.)
  23. Spike

    Spike TS Evangelist Posts: 2,168

    I've been known to have a similar problem, but it resolves itself after reboot.

    I found it occured after a system hang, an update, a lost internet connection, or an msn messenger freeze. I couldn't open IE, Control panel, network places, any explorer or search window...

    It hasn't happened for a while now, so it seems to be fixed, although I did nothing to fix it.

    Just posting in case this might shed any extra light on the problem.
  24. Inziladun

    Inziladun TS Rookie Topic Starter

    Ok, I've tried both '/?' and '/scannow' both say 'Not reconized as an internal or external command, operable program or batch file'
  25. Goalie

    Goalie TS Booster Posts: 616

    go to your windows\system32 directory.

    Try running it from there.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...