Cant get to linksys site

By Hunger_force
Aug 13, 2005
  1. I may sound like an ***** but im new to wirless and i tried to get to the linksys site and i cant connect. I can go to any other site without hangups but i just cant get to the linkys site. It says it is trying to connect through wan miniport but it freezes and doesnt connect. Any help would be great, thanks in advance.
  2. javastring

    javastring TS Rookie Posts: 20

    try going through google or any other search engine...
  3. Hunger_force

    Hunger_force TS Rookie Topic Starter Posts: 72

    I tried that but i still get nothing. I also have a problem with this connect sign that says it wants to know if i would like to connect to the internet, even though I already am. I beleive that it is trying to connect through a dialup connection. Btw thanks for reply.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...