Can't run Windows XP Boot CD, error 0x6F

By willcore ยท 7 replies
Feb 8, 2011
Post New Reply
  1. My problem is a bit more in depth than just the title. First thing's first. I accidentally deleted, but didn't uninstall, a font called Arial BoldMT (True Type) from the fonts folder. My computer immediately shut down and upon restart I was presented with a lovely black screen displaying a missing/corrupt file error message pointing to \WINDOWS\SYSTEM32\CONFIG\SYSTEM.

    So I restarted and tried to boot in safe mode/last known good config to no avail. Same error message. Kept telling me to use the setup disk and press r to repair. I was able to locate my XP disk and tried to boot to it to use the Repair option. Windows Setup began to load, loading all the stuff it needed at the bottom of the screen, displayed a "Setup is starting Windows" message, then BSOD'ed on me. It is a SESSION3_INITIALIZATION FAILED error with a STOP: 0x0000006F.

    So at this point, I'm unable to get this thing up and running at all. I'm baffled about it all. The hard drive is a SATA drive, which I know can be a problem. My mobo is an older Intel (D915GAV) to be exact. I don't have a disk for that. The OS is XPSP3, but the disk is the original SP2 version. Any ideas?
  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    When the install starts a message appears at the bottom of the screen asking you to hit F6 to install Raid or third party drivers. At that point you need to use a floppy disc to install the correct drivers for SATA, these will be available from the motherboards manufacturers site.

    If you do not have a floppy drive you can integrate the drivers on to a CD by following this guide.
  3. willcore

    willcore TS Rookie Topic Starter

    Mark, I have been unable to locate the proper drivers and NO ONE on the Intel website has responded to my post for assistance tracking it down. Is it something generic? Is there a specific name for what I'm looking for that maybe will help my search?
  4. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

  5. willcore

    willcore TS Rookie Topic Starter

    Mark, I hate to be a pain but your link just goes back directly to the search page. What exactly is what I'm looking for called so I can search for it?
  6. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    Sorry about that, sometimes the links don't go where you think they will.

    Use that link and then type Raid for F6 in the search box and it will take you to the page with the drivers on.
    Select either of the first two in the list to match the bit rate of your OS, either the 64bit or 32bit.
  7. willcore

    willcore TS Rookie Topic Starter

    Thanks. I found what I needed, created a floppy. Hit the F6 and it came up asking me the location of the driver. Pointed it in the right direction and it worked. Came up with the Windows Setup screen. I hit R and nothing happened. Gave it a little bit and hit R again. Nothing. So I hit Enter and it began the Setup. So I canceled that because I don't want to lose files. I transferred what I wanted onto another hard drive and went back to just do a full install. And as my luck would have it, it BSOD's on me using both the F6 option and just letting it run through. Now what?
  8. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    First have a look in the bios and see what the drive is set to, it should be SATA or RAID not IDE.

    This guide might help:

    If no further forward with that select the manufacturer from the guide below and make a boot disc to test the drive. Once tested run a low level format or what ever is avilable to wipe the drive and then start the clean install again.


Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...