Can't view only one website, my own

By markwalt
Jul 29, 2009
Post New Reply
  1. For the last 3 days I cannot get into my website at my one location. All 4 computers cannot get to the website. When I reboot my modem, I am able to get into the website, but for only a short time. I made sure that the website is not blocked and even added it to my trusted sites but to no avail. I tried pinging the site and even changing my broadband DNS. The problem still persists. I contacted my Internet provider AT&T (Bellsouth) and they cannot fix the problem. Help!
  2. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    flush all cookies, quit browser, then

    get a command prompt (from an ADMIN login) and try
    ipconfig /flushdns
    net stop "dns client"
    net start "dns client"
    now use your browser to access the site
  3. markwalt

    markwalt TS Rookie Topic Starter

    Thank you. I will try what you suggested and then let you know the results.
  4. markwalt

    markwalt TS Rookie Topic Starter

    Hi, I tried what you said and this still does not resolve the problem. I am beginning to believe that there is a DNS poisoning in my AT&T 2Wire Modem/Router.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...