changed cpu now i get only blank screen

By tonybiznack ยท 7 replies
Jun 15, 2006
  1. i just built this computer and it was to small on the cpu's cache 3.06gig 256 cache its a celleron. so i put a p4 1.8 with 512cache and now i have only black screen when i start the computer? so now neither chip will work to bring it up i dont know what to do now can anyone help me?
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    Can your motherboard handle that CPU?
  3. tonybiznack

    tonybiznack TS Rookie Topic Starter

    i dont think so, but when i put the celleron 3.06gig with 256k cache with ht back in i still get the screen that turns off my monitor
    it was the processor from my 751n hp pavilion which is 1.8gig 512k cache which i dont think is (hyperthreading) could that have done something to the board itself (soyo dragonforce 2 plus v2? ) like fry, short, or change it.
    also i have tried with no luck took out the cmos battery for like 30 sec put it back in and still nothing my brother thinks it is the vidio card(its really old) so i put in my pny vertigo(pci) and still nothing. no one changed the agp/pci option in the bios so ??? any help would be appriciated thank you
  4. 0009

    0009 TS Rookie

    if its really old its probably best just to go ahead and buy a new computer / build one.
  5. tonybiznack

    tonybiznack TS Rookie Topic Starter

    i know the motherboard does not work with the 1.8 400fsb because it does not go as low as 400fsb i think thats the root of my problem. and im almost sure that the mobo is fried ( i just built this one with 3.06 celeron, 250gigb hatachi hd , soyo dragonforce2+ , 1gig stick 3200 2700 2100 , 600watt power suplly ,dvd , a drive, good case) but thats no good so im getting a new mobo, a new chipset,& a new vidiocard.
    then it should be really good
  6. nork

    nork TS Maniac Posts: 306

    Check the manual for your motherboard. Its very possible you need to do a lot more than that to re-set your bios. It involves removing the battery and moving a jumper, so read your manual or check with the motherboard mfgrs website for your make and model. Of course, you want to put your original cpu back in before you do that.
    You may possibly be able to install that new cpu but you have to check your motherboard mfgrs website to get the info on that. It could simply be a matter of installing an updated bios to be able to then install a new cpu.
    But you do have to make sure your motherboard is rated for any new cpu.
    The information is all there at the mobos website.
  7. tonybiznack

    tonybiznack TS Rookie Topic Starter

    ive reset the cmos, took every thing but cpu,mobo,power,dvd,hd out and was hopeing for a few beeps but no , also the laser mouse has no power when the system is on oh yea all i still get is a blank screen, at this point im just going to save for a new dragon force 2 mobo cause thats what the os is set up for right? i just dont want to lose data
  8. nork

    nork TS Maniac Posts: 306

    You can take the hard drive and jumper slave it on another system and thus get your data back. If that fails, i have some programs that will do the job for you, i can send them to you.

    Also, if you have another mouse, try using a standard mouse with a standard keyboard and see if it will now boot.
    Do you have your mobo out of the case or still in the case? It can make a difference sometimes, believe me, please, lol.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...