Clean Install ...Now no DVDs...

By markisces ยท 6 replies
Mar 10, 2006
  1. Hello,
    I recently purchased two NEC DVD_RW drives ND 3550A. I thought since I was opening my case up anyway why not get a couple of sata hdd too. well everything was going good. I installed my xp pro version, upgraded to sp2 and then I went to run "dvdshrink". Thats where I dropped the ball. My two new drives were not listed as a burning drives. I checked in windows and they are listed in the device manager as dvd-rw drives, however when I put a dvd in the drive the "my computer" description changes from dvd-rw to cd-rom drive, the disk then just spins and spins. I got the drives from tigerdirect and the drives were OEM, but came with a Nero suite disk. I thought that was my problem, I thought I had just forgot to install nero, well I placed the nero disk in the drive and it just spins too. I tried the other drive and that one does the same. I dont think the drives are bad, since they both do the same thing.

    Could this be a no dvd decoder error?
    I want to try other options before flashing my firmware. what I find weird is that the disc that came with the drives "Nero Suite" will not be read in either drives.
    (link to drives)

    I tried the NEC site and they wont help because I bought them OEM.

    Any Help is appreciated.
  2. JMMD

    JMMD TechSpot Chancellor Posts: 854

    When you installed XP did you use one of the new NEC drives? Just wondering if they worked for the install.
  3. markisces

    markisces TS Rookie Topic Starter


    yea, they worked fine to install, bios detects them windows detects them, but none of my recording software does....they both do the same thing. I must be missing something...
  4. Frank Smith

    Frank Smith TS Rookie Posts: 75

    sometimes this is needed when XP fails due to another DVD program messing the reg file....some 3d party programs did this...
  5. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Check a couple of items;
    Infotool in Nero for Aspi layer 2 of them.
    Confirm the jumpers are set properly ( Not Cable Select)
    Confirm you have the IDE cable at the number 1 pins correctly
    If DMA is turned on turn it off/ or Visa versa
    Turn off Windows recording capability
  6. Frank Smith

    Frank Smith TS Rookie Posts: 75

    What cable did you use to install them with.. ????
    it is: PIO mode 4 / Ultra DMA 33
  7. markisces

    markisces TS Rookie Topic Starter

    Problem solved...

    Thanks to everyone who gave input, but it turns out the the NEC 3550a drives are so new, that they require nero 6.1 or higher. Or any of the latest burning software. The version of nero that came with the drives from tigerdirect were an older version of OEM software that was not able to recognize the drives. Nice huh?.. packaged software that doesn't work with the drives. From now on I buy only retail versions of products. You might have to pay a little more than OEM, but at least you know it will work when you get it.

    Funny how this was supposed to be a common problem, and yet NEC nor Tigerdirect had anything on their sites listing the problem.

    Long story short they now both work, and I can dvdshrink a backup in 26 minutes. much faster than the old double speed drive of 3hours.

    Thanks again everyone.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...