[Closed] ZeroAccess Trojan?

By Miruru ยท 4 replies
Aug 12, 2012
  1. Right, so I picked up a Trojan by the name of ZeroAccess at some point in the past week or so, and I looked online for answers. The trojan would basically prevent me from gettng on the Internet, so I restored a previous access point to put it off. I did a scan and it picked up two instances of the virus, located on/in desktop.ini. Anyway, I finally took action against it, and downloaded ComboFixer, HitmanPro, and some other cleaner (All three were recommended to a user with the same issue on another forum, mind you.) I ran the comp in safe mode and used these three programs in order, and it seemed to work. I ran McAfee once more, and it said my system was clean. I logged in today and searched for McAfee updates. It finished it, and prompted me to restart. I kept clicking "Restart Later" because I was working on a project and I didn't want to interrupt myself in the middle of it. (I have a one-track mind at times.) Anyway, after a while, I was on the Internet, and the computer suddenly restarts itself with no prompt whatsoever. Upon restarting, I found I was unable to access the Internet. Any time I try connecting to the signal, it says it's unable to connect! I can't seem to turn on the Windows Defender Firewall, and when I look at the McAfee program, it says the firewall is on on the main menu...But when I click on the firewall, it prompts me to turn it on. When I click the Turn On button, it switches on for a second, and immediately switches off. I don't know what to do, and I'm unable to download anything on the computer. I'm currently typing this from a netbook, and I can buy a flash drive tomorrow morning. Please help me as soon as possible? I'd appreciate it a ton.
  2. Miruru

    Miruru TS Rookie Topic Starter

    I apologize for double-posting, I really do, but I forgot to mention the OS I'm running:

    Windows 7 64-bit. I didn't see an "Edit Post" button, so this was all I could do. Really sorry >_<
  3. Miruru

    Miruru TS Rookie Topic Starter

    Apologies again. The problem's solved, though. It was McAfee being an *** and blocking the connection somehow. Gonna switch to a better anti-virus tomorrow, but for now, McAfee goes goodbye. -_-
  4. Jay Pfoutz

    Jay Pfoutz Malware Helper Posts: 4,282   +49

    Hello, and welcome to TechSpot.

    [​IMG] Please see here for the board rules and other FAQ.

    Please feel free to introduce yourself, after you follow the steps below to get started.

    • From this point on, please do not make any more changes to your computer; such as install/uninstall programs, use special fix tools, delete files, edit the registry, etc. - unless advised by a malware removal helper.
    • Please do not ask for help elsewhere (in this site or other sites). Doing so can result in system changes, which may not show up in the logs you post.
    • If you have already asked for help somewhere, please post the link to the topic you were helped.
    • We try our best to reply quickly, but for any reason we do not reply in two days, please reply to this topic with the word BUMP!
    • Lastly, keep in mind that we are volunteers, so you do not have to pay for malware removal. Persist in this topic until its close, and your computer is declared clean.

    What do you mean the problem's solved? How did it get solved just by getting a different antivirus?
  5. Jay Pfoutz

    Jay Pfoutz Malware Helper Posts: 4,282   +49

    Topic closed. There is no resolution for this problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...