CMD prompt not working

By needinhelp58
Jul 21, 2010
Post New Reply
  1. 04-15-2009
    TechSpot Booster Location: the lab men wont tell me
    Member since: Apr 2006, 598 posts
    System specs

    aah i see so the delete needed to be deleted i see. Thought it was a strange URL for photo bucket.

    Go to Start > Run > type in: --- still not working

    Does that give you the same result just a black screen and then wall paper?

    Depending on what happens there will determine what happens next. Also can you answer these questions to:

    [B]How long has this happened for? -02 , 03 Sec[/B]
    Before you noticed command prompt playing up what were you doing?
    Had you used MSCONFIG or played with any start-up entries?
    Have you uninstalled any software? -- yes

    Sorry for all the questions its just it quite weird but we will see what happens when you reply.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...